
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wiscnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-05-18 12:35:40" />
<meta name="tncms-access-criteria" content="{&quot;23c4b230-0a7e-11ec-8a86-631ec9c104ad&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;],&quot;8dfac12c-0a7d-11ec-8a86-37f5efef0b7c&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;15b62d40-0a7e-11ec-8a86-1f730589ebc5&quot;:[],&quot;07f0e9d4-0a7e-11ec-8a86-3f9c520df418&quot;:[],&quot;faa4cc8c-0a7d-11ec-8a86-830aedf44dac&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;e643d9fe-0a7d-11ec-8a86-2bd5ebbf4de6&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;cdd068ec-0a7d-11ec-8a86-2b00380e8bfd&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;b3fb432e-0a7d-11ec-8a86-078d53fc0274&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;a07622b0-0a7d-11ec-8a86-cbae890525da&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;101200f4-0a7d-11ec-8a86-73ed1ff539ed&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;5efaa2ac-d6a6-11ec-8a86-97d5c9f59a62&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;4faf6698-d6a6-11ec-8a86-6314f66900f4&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;3869cd52-0a7d-11ec-8a86-ab1749963a98&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;036c1df8-0a7d-11ec-8a86-0f62a7ff18e2&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;203acbdc-0a7d-11ec-8a86-a7823481e68c&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;c7ca9b26-0a7c-11ec-8a86-f3b5d496f6c6&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;b182181c-0a7c-11ec-8a86-c34d01709c2e&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;],&quot;a3270b88-0a7c-11ec-8a86-d36735404045&quot;:[&quot;53173486-0a79-11ec-8a86-075ba9f5ce7a&quot;,&quot;5e75a8f8-0a79-11ec-8a86-1f859d566494&quot;]}" />
<meta name="tncms-criteria-ids" content="53173486-0a79-11ec-8a86-075ba9f5ce7a,5e75a8f8-0a79-11ec-8a86-1f859d566494" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="4cb5cd68-4479-543f-9f45-ccd93bf00307" />
<meta name="keywords" content="committee, arpa, county, institutes, politics, public authority, andrew johnson, dave beal, funds, dodge county board" />
<meta name="news_keywords" content="committee, arpa, county, institutes, politics, public authority, andrew johnson, dave beal, funds, dodge county board" />
<meta name="description" content="The Dodge County Board of Supervisors approved using the remainder of ARPA funds that the county received on county projects during its meeting on Tuesday." />
<meta name="author" content="TERRI PEDERSON tpederson@wiscnews.com" />
<meta property="article:author" content="https://www.facebook.com/terri.pederson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=370070071" />
<meta name="google-play-app" content="app-id=com.wiscnews.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="PzBAT79qT2khYknnFO54tldHwdrAlTQrZpVzrg9HqqM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/cb/4cb5cd68-4479-543f-9f45-ccd93bf00307/632b66ef6a08b.preview.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Remainder of unassigned ARPA funds for Dodge County to be uses on county projects" />
<meta property="og:description" content="The Dodge County Board of Supervisors approved using the remainder of ARPA funds that the county received on county projects during its meeting on Tuesday." />
<meta property="og:site_name" content="Wiscnews.com" />
<meta property="og:section" content="Daily Citizen" />
<meta property="article:publisher" content="https://www.facebook.com/WiscNews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/cb/4cb5cd68-4479-543f-9f45-ccd93bf00307/632b66ef6a08b.preview.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@news_wisc" />
<meta name="twitter:creator" content="@https://twitter.com/tlp53916" />
<meta property="fb:pages" content="1788559814720750, 178643702147503, 177373735638530, 101273146614665" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1663225325"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663052526"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-2261743 li { margin-right: 1px; padding: 0; } .follow-links-2261743 li a, .follow-links-2261743 li a:focus, .follow-links-2261743 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2261743 li a:hover { text-decoration: none; } .follow-links-2261743 li a.fb,.follow-links-2261743 li a.fb:hover { color: #3A59A5; } .follow-links-2261743 li a.tw,.follow-links-2261743 li a.tw:hover { color: #46C8F9; } .follow-links-2261743 li a.yt,.follow-links-2261743 li a.yt:hover { color: #CE2B29; } .follow-links-2262994 li { margin-right: 1px; padding: 0; } .follow-links-2262994 li a, .follow-links-2262994 li a:focus, .follow-links-2262994 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2262994 li a:hover { text-decoration: none; } .follow-links-2262994 li a.fb,.follow-links-2262994 li a.fb:hover { color: #3A59A5; } .follow-links-2262994 li a.tw,.follow-links-2262994 li a.tw:hover { color: #46C8F9; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/www.wiscnews.com\/community\/bdc\/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects\/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"},"product":{"version":"1.63.1"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"4cb5cd68-4479-543f-9f45-ccd93bf00307","app":"editorial","ga_page":"\/community\/bdc\/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":362}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '4cb5cd68-4479-543f-9f45-ccd93bf00307'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/wiscnews.com.js?_dc=092116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=092116"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["committee","arpa","county","institutes","politics","public authority","andrew johnson","dave beal","funds","dodge county board"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});
    __tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fvideo_3ce4a32e-0892-5fea-b544-8ffc80618c9c.html&gdfp_req=1&iu=/8438/wiscnews.com/community/bdc&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fvideo_3ce4a32e-0892-5fea-b544-8ffc80618c9c.html&cust_params=k%3Dfield59%2C%20patriottour%2C%20nationofpatriots%2C%20beaverdam%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';
    if(window.localStorage){
        var sVastPPID = window.localStorage.getItem('_us_master_id');
        if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '445288002880'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1663225325"></script>

            
            <title>Remainder of unassigned ARPA funds for Dodge County to be uses on county projects | Daily Citizen | wiscnews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wiscnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Remainder of unassigned ARPA funds for Dodge County to be uses on county projects | Daily Citizen | wiscnews.com" href="http://www.wiscnews.com/search/?f=rss&amp;t=article&amp;c=community/bdc&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-4cb5cd68-4479-543f-9f45-ccd93bf00307  section-community section-bdc type-article infinity-summary-siderail" data-authors='[]' data-path="/community/bdc">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wiscnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html&amp;townnews.product.version=1.63.1&amp;townnews.crm.group_id=35&amp;tncms.asset.id=4cb5cd68-4479-543f-9f45-ccd93bf00307&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fbdc%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=362" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://www.wiscnews.com/community/bdc/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-15287444-1","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"community","taxonomy_2":"bdc","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wiscnews.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,bdc","weather_temp":69,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/bdc","asset_sections":"community\/bdc,community\/columbusjournal,news\/local","asset_id":"4cb5cd68-4479-543f-9f45-ccd93bf00307","asset_headline":"Remainder of unassigned ARPA funds for Dodge County to be uses on county projects","asset_byline":"TERRI PEDERSON","asset_authors":"Tpederson","asset_pub_date":"09\/21\/2022","asset_pub_time":"3:30 pm","asset_pub_iso8601":"2022-09-21T15:30:00-05:00","asset_canonical":"https:\/\/www.wiscnews.com\/community\/bdc\/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects\/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html","asset_content_length":3369,"asset_related_length":0,"asset_tag_1":"committee","asset_tag_2":"arpa","asset_tag_3":"county","asset_tag_4":"institutes","asset_tag_5":"politics","asset_tag_6":"public authority","asset_tag_7":"andrew johnson","asset_tag_8":"dave beal","asset_tag_9":"funds","asset_tag_10":"dodge county board","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/e03561de-7a28-11ec-896b-ab793060a65a.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://www.wiscnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #2a5caa;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wiscnews.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wiscnews.com.js?_dc=09.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wiscnews.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/e03561de-7a28-11ec-896b-ab793060a65a.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2a5caa; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wiscnews.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wiscnews.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wiscnews.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/community/bdc" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wiscnews.com/users/admin/contribute/article/?assetid=4cb5cd68-4479-543f-9f45-ccd93bf00307&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wiscnews.com/users/admin/contribute/article/?from_section=/community/bdc"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wiscnews.com/tncms/admin/editorial-asset/?edit=4cb5cd68-4479-543f-9f45-ccd93bf00307"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2262982" class="tncms-block"></div></div><form method="post" action="https://www.wiscnews.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Wiscnews.com" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/e03561de-7a28-11ec-896b-ab793060a65a.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=53713">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">69&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://www.wiscnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-our-sites"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Sites</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baraboo-news-republic" href="/community/baraboonewsrepublic/" >
                                    <span class="nav-label">Baraboo News Republic</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-daily-citizen" href="/community/bdc/" >
                                    <span class="nav-label">Beaver Dam Daily Citizen</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columbus-journal" href="/community/columbusjournal/" >
                                    <span class="nav-label">Columbus Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-juneau-county-star-times" href="/community/juneaucountystartimes/" >
                                    <span class="nav-label">Juneau County Star-Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-daily-register" href="/community/portagedailyregister/" >
                                    <span class="nav-label">Portage Daily Register</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-reedsburg-times-press" href="/community/reedsburgtimespress/" >
                                    <span class="nav-label">Reedsburg Times-Press</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sauk-prairie-eagle" href="/community/saukprairieeagle/" >
                                    <span class="nav-label">Sauk Prairie Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-dells-events" href="/community/wisconsindellsevents/" >
                                    <span class="nav-label">Wisconsin Dells Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime-and-courts" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime and courts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News-tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/news/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball/" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football/" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-and-puzzles" href="/games/" >
                                    <span class="nav-label">Games and Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-buyers-guides" href="https://reviews.wiscnews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements/" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/lifestyles/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-buy-and-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy and Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="/ads/legal-notices/" >
                                    <span class="nav-label">Legal Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baraboo-e-edition" href="/eedition/community/baraboonewsrepublic/" >
                                    <span class="nav-label">Baraboo E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-e-edition" href="/bdc/eedition" >
                                    <span class="nav-label">Beaver Dam E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-e-edition" href="/portagedailyregister/eedition" >
                                    <span class="nav-label">Portage E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscriber-services" href="/subscribenow/" >
                                    <span class="nav-label">Subscriber Services</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-apps" href="/apps/" >
                    <span class="nav-label">Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar#tracking-source=menu-nav" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2261743" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2261743 follow-links default">
    
    <section id="block-2261743" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Wiscnews.com" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/e03561de-7a28-11ec-896b-ab793060a65a.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search WiscNews" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=wiscnews.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Wiscnews.com" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/e03561de-7a28-11ec-896b-ab793060a65a.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=wiscnews.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wiscnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/community/bdc/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/community/bdc/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/bdc/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=53713">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">69&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remainder%20of%20unassigned%20ARPA%20funds%20for%20Dodge%20County%20to%20be%20uses%20on%20county%20projects&via=news_wisc&url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/4cb5cd68-4479-543f-9f45-ccd93bf00307" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWiscNews%5D%20Remainder%20of%20unassigned%20ARPA%20funds%20for%20Dodge%20County%20to%20be%20uses%20on%20county%20projects&body=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Remainder of unassigned ARPA funds for Dodge County to be uses on county projects</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4cb5cd68-4479-543f-9f45-ccd93bf00307-top" twt-comment-count="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" twt-article-id="4cb5cd68-4479-543f-9f45-ccd93bf00307">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YnWw3Kb&posts_ids=4cb5cd68-4479-543f-9f45-ccd93bf00307")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4cb5cd68-4479-543f-9f45-ccd93bf00307-top").innerHTML = openWeb.messages_count['4cb5cd68-4479-543f-9f45-ccd93bf00307'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remainder%20of%20unassigned%20ARPA%20funds%20for%20Dodge%20County%20to%20be%20uses%20on%20county%20projects&via=news_wisc&url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/4cb5cd68-4479-543f-9f45-ccd93bf00307" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWiscNews%5D%20Remainder%20of%20unassigned%20ARPA%20funds%20for%20Dodge%20County%20to%20be%20uses%20on%20county%20projects&body=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html', '[data-copy-inline-4cb5cd68-4479-543f-9f45-ccd93bf00307]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-4cb5cd68-4479-543f-9f45-ccd93bf00307
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4cb5cd68-4479-543f-9f45-ccd93bf00307-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cb5cd68-4479-543f-9f45-ccd93bf00307" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cb5cd68-4479-543f-9f45-ccd93bf00307" class="save-list-4cb5cd68-4479-543f-9f45-ccd93bf00307-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cb5cd68-4479-543f-9f45-ccd93bf00307" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-4cb5cd68-4479-543f-9f45-ccd93bf00307" class="asset article-default"  data-url="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/cb/4cb5cd68-4479-543f-9f45-ccd93bf00307/632b66ef6a08b.preview.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wiscnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Remainder of unassigned ARPA funds for Dodge County to be uses on county projects
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-e4efeda0-4d6e-11df-b369-001cc4c002e0-asset-4cb5cd68-4479-543f-9f45-ccd93bf00307" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.wiscnews.com/users/profile/Tpederson">
                        Tpederson
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-21T15:30:00-05:00" class="tnt-date asset-date text-muted">
            Sep 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-21T15:30:00-05:00" class="tnt-date asset-date text-muted">31 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4cb5cd68-4479-543f-9f45-ccd93bf00307-default" twt-comment-count="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" twt-article-id="4cb5cd68-4479-543f-9f45-ccd93bf00307">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YnWw3Kb&posts_ids=4cb5cd68-4479-543f-9f45-ccd93bf00307")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4cb5cd68-4479-543f-9f45-ccd93bf00307-default").innerHTML = openWeb.messages_count['4cb5cd68-4479-543f-9f45-ccd93bf00307'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-21T15:30:00-05:00">
    <meta itemprop="datePublished" content="2022-09-21T15:30:00-05:00">
    <meta itemprop="dateModified" content="2022-09-21T15:30:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="4cb5cd68-4479-543f-9f45-ccd93bf00307">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Remainder%20of%20unassigned%20ARPA%20funds%20for%20Dodge%20County%20to%20be%20uses%20on%20county%20projects&via=news_wisc&url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/4cb5cd68-4479-543f-9f45-ccd93bf00307" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BWiscNews%5D%20Remainder%20of%20unassigned%20ARPA%20funds%20for%20Dodge%20County%20to%20be%20uses%20on%20county%20projects&body=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4cb5cd68-4479-543f-9f45-ccd93bf00307"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html', '[data-copy-inline-4cb5cd68-4479-543f-9f45-ccd93bf00307]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-4cb5cd68-4479-543f-9f45-ccd93bf00307
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-4cb5cd68-4479-543f-9f45-ccd93bf00307-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cb5cd68-4479-543f-9f45-ccd93bf00307" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cb5cd68-4479-543f-9f45-ccd93bf00307" class="save-list-4cb5cd68-4479-543f-9f45-ccd93bf00307-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cb5cd68-4479-543f-9f45-ccd93bf00307" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>JUNEAU – The Dodge County Board of Supervisors approved using the remainder of ARPA funds that the county received on county projects during its meeting on Tuesday.</p></div><div class="inline-asset inline-video  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ce/3ce4a32e-0892-5fea-b544-8ffc80618c9c/6320d27e00151.image.jpg?resize=1280%2C720" id="video-player-3ce4a32e-0892-5fea-b544-8ffc80618c9c" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="3ce4a32e-0892-5fea-b544-8ffc80618c9c" data-title="Patriot Tour Stop in Beaver Dam" data-provider="field59" data-duration="80" data-visible="false" data-premium="" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=http%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fvideo_3ce4a32e-0892-5fea-b544-8ffc80618c9c.html&amp;gdfp_req=1&amp;iu=/8438/wiscnews.com/community/bdc&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300&amp;unviewed_position_start=1&amp;url=http%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fvideo_3ce4a32e-0892-5fea-b544-8ffc80618c9c.html&amp;cust_params=k%3Dfield59%2C%20patriottour%2C%20nationofpatriots%2C%20beaverdam%26v%3Doutstream%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/6822b02b3168f5c775fa3cca6f905623f57036a5.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/6822b02b3168f5c775fa3cca6f905623f57036a5.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/6822b02b3168f5c775fa3cca6f905623f57036a5.mp4" type="video/mp4" /></video></div><figure class=" multimedia-inline-figcaption">
                    <figcaption class="caption"><span class="caption-text"><p>The nationwide Patriot Tour made a stop in Beaver Dam on Friday. The summer-long fundraiser for veterans concludes Sept. 17 in Erie, Pennsylvania.</p></span><span class="credit"><span id="author-5b57f4e4-564b-11e9-92dd-87795c0fdbd7-asset-3ce4a32e-0892-5fea-b544-8ffc80618c9c" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.wiscnews.com/users/profile/Kelly%20Simon">
                        Kelly Simon
                        </a>
                    
                </span></span><span class="clearfix"></span>
                    </figcaption>
                </figure><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Patriot Tour Stop in Beaver Dam",
                "description": "The nationwide Patriot Tour made a stop in Beaver Dam on Friday. The summer-long fundraiser for veterans concludes Sept. 17 in Erie, Pennsylvania.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ce/3ce4a32e-0892-5fea-b544-8ffc80618c9c/6320d27e00151.image.jpg?resize=1200%2C675",
                "uploadDate": "2022-09-13T12:38:00-05:00"
            }
        </script></div><div class="lee-article-text"><p>The county board voted 31 to 1 in favor of discharging the county’s current ARPA Project Evaluation Committee and designating the remaining county ARPA funds for internal county projects.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2261686" class="tncms-block"></div></div><div class="lee-article-text"><p>“The conditions has changed since that time the committee was created,” Dodge County Supervisor Andrew Johnson, who chaired the ARPA Project Evaluation Committee, said. “Our budget had some upcoming challenges this next year with labor and health insurance. I think to be politically astute that we would use these funds within county rather than putting them out to the non-for-profits and other municipalities.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/community/bdc" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The committee spent a lot of time evaluating over 50 projects, and the money could be used for capital projects needed by the county, Johnson said.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/community/baraboonewsrepublic/la-valle-woman-charged-with-negligent-homicide/article_f21d9615-ea4f-53de-ad98-88a33112506a.html#tracking-source=mp-in-article">La Valle woman charged with negligent homicide</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/cause-of-death-released-in-madison-murder-suicide-dead-mans-sister-points-to-his-mental/article_cf78cffd-c1ca-5cba-af81-f008288b695e.html#tracking-source=mp-in-article">Cause of death released in Madison murder-suicide; dead man's sister points to his mental illness</a></li>
                            
                                <li style="display:none"><a href="/community/bdc/man-dies-following-self-inflicted-gun-shot-near-beaver-dam-gas-station/article_03f6ba17-eb48-5917-8302-d6117ebdf8a1.html#tracking-source=mp-in-article">Man dies following self-inflicted gun shot near Beaver Dam gas station</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/kenosha-racine-schools-change-sports-policies-after-incidents-surrounding-football-games/article_00d0cc9c-e519-5ae4-b73c-db399f9bf81f.html#tracking-source=mp-in-article">Kenosha, Racine schools change sports policies after incidents surrounding football games</a></li>
                            
                                <li style="display:none"><a href="/community/portagedailyregister/news/portage-native-s-acting-career-takes-wing-in-vegas/article_7fa35eea-4d3c-5c91-a31a-959b553e95a6.html#tracking-source=mp-in-article">Portage native’s acting career takes wing in Vegas</a></li>
                            
                                <li style="display:none"><a href="/community/portagedailyregister/news/80m-awarded-to-state-to-replace-interstate-bridge/article_06a967b9-ae21-59b4-aa0a-84181fd0d92d.html#tracking-source=mp-in-article">$80M awarded to state to replace interstate bridge</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/man-killed-wife-then-walked-into-path-of-semi/article_c75dc741-b330-5fa0-96ba-0fd9f97978dd.html#tracking-source=mp-in-article">Man killed wife then walked into path of semi</a></li>
                            
                                <li style="display:none"><a href="/community/baraboonewsrepublic/demolition-begins-for-downtown-baraboo-redevelopment/article_08b6ead3-c09e-55ee-a5ce-5c00fb3bba10.html#tracking-source=mp-in-article">Demolition begins for downtown Baraboo redevelopment</a></li>
                            
                                <li style="display:none"><a href="/sports/columnists/open-jim-how-warm-is-the-seat-under-wisconsins-paul-chryst/article_44b6740b-1871-583b-b614-a044a8c26662.html#tracking-source=mp-in-article">Open Jim: How warm is the seat under Wisconsin's Paul Chryst?</a></li>
                            
                                <li style="display:none"><a href="/community/baraboonewsrepublic/merrimac-man-gets-prison-time-for-meth-possession-sales/article_636af725-a313-5724-97bc-cc4f1de7cad0.html#tracking-source=mp-in-article">Merrimac man gets prison time for meth possession, sales</a></li>
                            
                                <li style="display:none"><a href="/community/baraboonewsrepublic/reedsburg-man-faces-prison-time-after-violating-sentence-agreement/article_b5f84396-e717-5964-a7e8-3493011c8ac8.html#tracking-source=mp-in-article">Reedsburg man faces prison time after violating sentence agreement</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/monona-grove-teacher-coach-dies-after-collapsing-at-tennis-match/article_ed5c1d15-70a2-5f30-a93b-ed693a62b0a4.html#tracking-source=mp-in-article">Monona Grove teacher, coach dies after collapsing at tennis match</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/man-out-on-bond-for-2020-kenosha-turmoil-faces-series-of-charges-for-alleged-armed/article_01ea8c79-0301-52e0-b654-bef68d43a528.html#tracking-source=mp-in-article">Man out on bond for 2020 Kenosha turmoil faces series of charges for alleged armed burglary</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/madison-schools-quietly-roll-out-policy-preventing-parents-from-emailing-students-then-reverse-course/article_4331642f-fcb0-5ffa-8a1d-3c3d8a1542d1.html#tracking-source=mp-in-article">Madison schools quietly roll out policy preventing parents from emailing students, then reverse course</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/sheriffs-death-leaves-eau-claire-county-reeling/article_b09e47df-82b8-5edc-bc40-d993a0fdae66.html#tracking-source=mp-in-article">Sheriff's death leaves Eau Claire County reeling</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/community/bdc" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2261683" class="tncms-block"></div></div><div class="lee-article-text"><p>“In this resolution, there will be another way that these ARPA funds will be put in our capital improvement plan,” Johnson said.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/community/bdc" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The entire county board will approve each project that is using ARPA funds.</p></div><div class="lee-article-text"><p>Supervisor Dave Beal asked about a proposal from CLR (Clyman, Lowell and Reeseville) for a fire and rescue group facility upgrade project for $432,000 which was postponed to the October board meeting.</p></div><div class="lee-article-text"><p>The plan is to construct a facility to provide a safe working environment for emergency medical response personnel. The move could be a model for future emergency service consolidation in four regions of the county.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/community/bdc" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Beal was told by Dodge County Board chairperson Dave Frohling that since the proposal was already on the agenda that would still be considered by the board of supervisors during the October meeting.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/community/bdc" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Dodge County received about $17.06 million in American Rescue Plan Act funds, which must be obligated no later than Dec. 31, 2024 and used by Dec. 31, 2026. About $7 million of the ARPA funds have already been granted to 20 proposals submitted by county departments, municipalities and non-profit organizations.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/community/bdc" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-f718d901-6825-5883-a38f-1bb37b629c76" class="gallery-vertical">
            <h3 class="tnt-headline lead border-top padding-top">
        
        
        
            GALLERY: DCCA's "Elevate" exhibit</h3><a name="anchor_item_1" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1283 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/38/938ef5b6-52cf-5091-a9de-48cd383c7db0/631b9c724e603.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1284 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=1035%2C1553 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c9/7c9f0f15-e85c-513f-a52c-6c25c855f4a3/631b9c72c8d03.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_3" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1285 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=1035%2C1553 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ca/2ca88517-693f-5ee7-a59a-b84c790cfd72/631b9c735f783.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1286 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/5c/b5c20c48-de32-5ca7-ad2f-9a64e7c31c4a/631b9c73ddcec.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1290 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=1035%2C1553 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/d2/3d256a6c-5e76-5d00-909b-5c949b417367/631b9c744e700.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1291 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=1035%2C1553 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/91/d91bfaa5-8b95-565e-8291-32591708e2a5/631b9c74e3de7.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_7" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1292 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/ba/3ba0a08a-7b3d-5dc0-aa1e-08b91f8bc948/631b9c7574f09.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1294.JPG"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=1333%2C888 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=1476%2C984 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/7d/d7d6c3e2-3407-5d57-99e8-b84d4299dd36/631b9c75ed76b.image.jpg?resize=1763%2C1175 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-f718d901-6825-5883-a38f-1bb37b629c76" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMG_1296 (1).JPG"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1763"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=150%2C225 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=200%2C300 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=225%2C338 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=300%2C450 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=400%2C600 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=540%2C810 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=640%2C960 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=750%2C1125 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=990%2C1485 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=1035%2C1553 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/9e/99e666e9-3743-5ac8-9cff-f0f260d7f66b/631b9c766bbdd.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p>Follow Terri Pederson on Twitter @tlp53916 or contact her at 920-356-6760.</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_6YnWw3Kb');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-4cb5cd68-4479-543f-9f45-ccd93bf00307-bottom" twt-comment-count="https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" twt-article-id="4cb5cd68-4479-543f-9f45-ccd93bf00307">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YnWw3Kb&posts_ids=4cb5cd68-4479-543f-9f45-ccd93bf00307")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-4cb5cd68-4479-543f-9f45-ccd93bf00307-bottom").innerHTML = openWeb.messages_count['4cb5cd68-4479-543f-9f45-ccd93bf00307'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22committee%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-committee label label-default" data-tncms-track-dmp='search: committee'>Committee</a>
            </li> <li>
                <a href="/search/?k=%22arpa%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-arpa label label-default" data-tncms-track-dmp='search: arpa'>Arpa</a>
            </li> <li>
                <a href="/search/?k=%22county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county'>County</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22public%20authority%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-authority label label-default" data-tncms-track-dmp='search: public-authority'>Public Authority</a>
            </li> <li>
                <a href="/search/?k=%22andrew%20johnson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-andrew-johnson label label-default" data-tncms-track-dmp='search: andrew-johnson'>Andrew Johnson</a>
            </li> <li>
                <a href="/search/?k=%22dave%20beal%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dave-beal label label-default" data-tncms-track-dmp='search: dave-beal'>Dave Beal</a>
            </li> <li>
                <a href="/search/?k=%22funds%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-funds label label-default" data-tncms-track-dmp='search: funds'>Funds</a>
            </li> <li>
                <a href="/search/?k=%22dodge%20county%20board%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dodge-county-board label label-default" data-tncms-track-dmp='search: dodge-county-board'>Dodge County Board</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wiscnews.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wiscnews.com.js?_dc=09.21.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wiscnews.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-e4efeda0-4d6e-11df-b369-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wiscnews.com/users/profile/Tpederson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Tpederson" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/avatars/e/4e/fed/e4efeda0-4d6e-11df-b369-001cc4c002e0.ff89d1f5c87fdce21572b0caf4fa79fd.png?_dc=1497375812" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wiscnews.com/users/profile/Tpederson" rel="author" class="tnt-user-profile-link tnt-user-name">Tpederson</a>
                                </h4>
                                    <p class="card-about">Beaver Dam Daily Citizen reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/terri.pederson" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://twitter.com/tlp53916" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:tpederson@capitalnewspapers.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e4efeda0-4d6e-11df-b369-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e4efeda0-4d6e-11df-b369-001cc4c002e0&amp;s=start_time&amp;sd=desc" data-subject="Tpederson" data-description="Whenever Tpederson posts new content, you'll get an email delivered to your inbox with a link." data-name="Tpederson notification" data-author-id="e4efeda0-4d6e-11df-b369-001cc4c002e0" data-user-url="https://www.wiscnews.com/users/">
        <i class="fas tnt-star"></i> Follow Tpederson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wiscnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wiscnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fcommunity%2Fbdc%2Fremainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects%2Farticle_4cb5cd68-4479-543f-9f45-ccd93bf00307.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-03f6ba17-eb48-5917-8302-d6117ebdf8a1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-03f6ba17-eb48-5917-8302-d6117ebdf8a1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/man-dies-following-self-inflicted-gun-shot-near-beaver-dam-gas-station/article_03f6ba17-eb48-5917-8302-d6117ebdf8a1.html" class="tnt-asset-link"  aria-label="Man dies following self-inflicted gun shot near Beaver Dam gas station">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man dies following self-inflicted gun shot near Beaver Dam gas station"
                            class="img-responsive lazyload full default"
                            width="1248"
                            height="702"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/3f/03f6ba17-eb48-5917-8302-d6117ebdf8a1/63277bce93e25.preview.jpg?crop=1248%2C702%2C0%2C65&resize=1248%2C702&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/man-dies-following-self-inflicted-gun-shot-near-beaver-dam-gas-station/article_03f6ba17-eb48-5917-8302-d6117ebdf8a1.html" class="tnt-asset-link" aria-label="Man dies following self-inflicted gun shot near Beaver Dam gas station">
        
        
            Man dies following self-inflicted gun shot near Beaver Dam gas station</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A man died on Sunday following a self-inflicted gunshot wound that occurred outside of the Madison Street Kwik Trip around 1:30 a.m.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-76c06aa0-ee20-5b65-a32f-c2862e45603d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76c06aa0-ee20-5b65-a32f-c2862e45603d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/police-arrest-driver-of-stolen-vehicle-after-high-speed-pursuit/article_76c06aa0-ee20-5b65-a32f-c2862e45603d.html" class="tnt-asset-link"  aria-label="Police arrest driver of stolen vehicle after high speed pursuit">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police arrest driver of stolen vehicle after high speed pursuit"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/00/4001b10f-a18c-5bce-b9da-733c37485713/6323cbbe084da.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/police-arrest-driver-of-stolen-vehicle-after-high-speed-pursuit/article_76c06aa0-ee20-5b65-a32f-c2862e45603d.html" class="tnt-asset-link" aria-label="Police arrest driver of stolen vehicle after high speed pursuit">
        
        
            Police arrest driver of stolen vehicle after high speed pursuit</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A suspect was arrested Thursday in Beaver Dam after attempting to evade police in a stolen vehicle. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ba58e4d0-3513-11ed-8714-e308aa7c94ed" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ba58e4d0-3513-11ed-8714-e308aa7c94ed media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/meet-the-2022-dodge-countys-best-award-winners/article_ba58e4d0-3513-11ed-8714-e308aa7c94ed.html" class="tnt-asset-link"  aria-label="Meet the 2022 Dodge County's Best award winners">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Meet the 2022 Dodge County's Best award winners"
                            class="img-responsive lazyload full default"
                            width="977"
                            height="550"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/72/d72b2546-3513-11ed-8583-07df86de2855/6323537c38073.image.png?crop=977%2C550%2C0%2C0&resize=977%2C550&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/bdc/meet-the-2022-dodge-countys-best-award-winners/article_ba58e4d0-3513-11ed-8714-e308aa7c94ed.html" class="tnt-asset-link" aria-label="Meet the 2022 Dodge County's Best award winners">
        
        
            Meet the 2022 Dodge County's Best award winners</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>On behalf of wiscnews.com and the Daily Citizen, we’d like to thank the readers who took the time to nominate and vote on Dodge County’s Best. Congrats to all of the winners!</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cc26cf6e-a34f-5a78-ac7d-37fc33bd647e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc26cf6e-a34f-5a78-ac7d-37fc33bd647e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/woman-charged-with-bringing-drugs-into-fox-lake-correctional/article_cc26cf6e-a34f-5a78-ac7d-37fc33bd647e.html" class="tnt-asset-link"  aria-label="Woman charged with bringing drugs into Fox Lake Correctional">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman charged with bringing drugs into Fox Lake Correctional"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/c2/cc26cf6e-a34f-5a78-ac7d-37fc33bd647e/6328e35614582.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/woman-charged-with-bringing-drugs-into-fox-lake-correctional/article_cc26cf6e-a34f-5a78-ac7d-37fc33bd647e.html" class="tnt-asset-link" aria-label="Woman charged with bringing drugs into Fox Lake Correctional">
        
        
            Woman charged with bringing drugs into Fox Lake Correctional</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A 48-year-old Milwaukee woman faces felony charges for allegedly bringing drugs into Fox Lake Correctional Center earlier in the summer.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8d12f0b9-5549-5221-a685-328dd1a73ec1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8d12f0b9-5549-5221-a685-328dd1a73ec1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/still-poppin-couple-celebrate-20-years-in-popcorn-industry-10-years-in-beaver-dam-shop/article_8d12f0b9-5549-5221-a685-328dd1a73ec1.html" class="tnt-asset-link"  aria-label="Still Poppin': Couple celebrate 20 years in popcorn industry, 10 years in Beaver Dam shop">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Still Poppin': Couple celebrate 20 years in popcorn industry, 10 years in Beaver Dam shop"
                            class="img-responsive lazyload full default"
                            width="1734"
                            height="976"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=1476%2C831&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/d1/8d12f0b9-5549-5221-a685-328dd1a73ec1/6322569fc90ec.preview.jpg?crop=1734%2C976%2C9%2C51&resize=1734%2C976&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/still-poppin-couple-celebrate-20-years-in-popcorn-industry-10-years-in-beaver-dam-shop/article_8d12f0b9-5549-5221-a685-328dd1a73ec1.html" class="tnt-asset-link" aria-label="Still Poppin': Couple celebrate 20 years in popcorn industry, 10 years in Beaver Dam shop">
        
        
            Still Poppin': Couple celebrate 20 years in popcorn industry, 10 years in Beaver Dam shop</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Scott and Linda Chipman started a kettle corn business in 2002 that grew to include a Beaver Dam retail location in 2012.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e2dd5c66-2f22-5b07-93f6-e34296b4eb28" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e2dd5c66-2f22-5b07-93f6-e34296b4eb28 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/schachts-legacy-to-continue-at-uw-law-school-fund-to-benefit-less-advantaged-youths/article_e2dd5c66-2f22-5b07-93f6-e34296b4eb28.html" class="tnt-asset-link"  aria-label="Schachts’ legacy to continue at UW Law School: Fund to benefit less advantaged youths">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Schachts’ legacy to continue at UW Law School: Fund to benefit less advantaged youths"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/2d/e2dd5c66-2f22-5b07-93f6-e34296b4eb28/63239cdf9a320.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/schachts-legacy-to-continue-at-uw-law-school-fund-to-benefit-less-advantaged-youths/article_e2dd5c66-2f22-5b07-93f6-e34296b4eb28.html" class="tnt-asset-link" aria-label="Schachts’ legacy to continue at UW Law School: Fund to benefit less advantaged youths">
        
        
            Schachts’ legacy to continue at UW Law School: Fund to benefit less advantaged youths</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A fund has been established at the UW-Madison Law School in the names of Maryann Schacht and her late husband Herman David Schacht, to encourage Native American and disadvantaged students to pursue careers in law.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/pepper-fan-brings-hot-sauce-to-local-market-flaming-culo-a-hit-with-area-heat/article_74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0.html" class="tnt-asset-link"  aria-label="Pepper fan brings hot sauce to local market: ‘Flaming Culo’ a hit with area heat lovers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pepper fan brings hot sauce to local market: ‘Flaming Culo’ a hit with area heat lovers"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/47/74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0/6324cf33cf3ec.preview.jpg?crop=1600%2C900%2C0%2C145&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/pepper-fan-brings-hot-sauce-to-local-market-flaming-culo-a-hit-with-area-heat/article_74774fd4-a9d5-5e7d-a5a5-aa4985a3e4a0.html" class="tnt-asset-link" aria-label="Pepper fan brings hot sauce to local market: ‘Flaming Culo’ a hit with area heat lovers">
        
        
            Pepper fan brings hot sauce to local market: ‘Flaming Culo’ a hit with area heat lovers</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>It was during last year’s Beaver Dam Pepper Fest that Matt Bublitz discovered that no one local producer was making hot sauce using the city’s heirloom Hungarian pepper. Although he has been employed full-time in public service since 2004, a spicy seed was planted.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9502b69c-f8a5-5d8a-b627-dfc13c61e4da" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9502b69c-f8a5-5d8a-b627-dfc13c61e4da media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/watertown-man-faces-felony-charge-following-altercation-at-bar-on-labor-day/article_9502b69c-f8a5-5d8a-b627-dfc13c61e4da.html" class="tnt-asset-link"  aria-label="Watertown man faces felony charge following altercation at bar on Labor Day">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watertown man faces felony charge following altercation at bar on Labor Day"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/50/9502b69c-f8a5-5d8a-b627-dfc13c61e4da/6317b81a3722e.preview.jpg?crop=1600%2C900%2C0%2C110&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/watertown-man-faces-felony-charge-following-altercation-at-bar-on-labor-day/article_9502b69c-f8a5-5d8a-b627-dfc13c61e4da.html" class="tnt-asset-link" aria-label="Watertown man faces felony charge following altercation at bar on Labor Day">
        
        
            Watertown man faces felony charge following altercation at bar on Labor Day</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The man said he was the victim and was just defending himself.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2ef9a569-57e0-5581-9ca4-6166a0a063f2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2ef9a569-57e0-5581-9ca4-6166a0a063f2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/no-injuries-reported-in-beaver-dam-basement-fire/article_2ef9a569-57e0-5581-9ca4-6166a0a063f2.html" class="tnt-asset-link"  aria-label="No injuries reported in Beaver Dam basement fire">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No injuries reported in Beaver Dam basement fire"
                            class="img-responsive lazyload full default"
                            width="1389"
                            height="782"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=1035%2C583&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/ef/2ef9a569-57e0-5581-9ca4-6166a0a063f2/6329be01b4f1b.preview.jpg?crop=1389%2C782%2C128%2C174&resize=1389%2C782&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/no-injuries-reported-in-beaver-dam-basement-fire/article_2ef9a569-57e0-5581-9ca4-6166a0a063f2.html" class="tnt-asset-link" aria-label="No injuries reported in Beaver Dam basement fire">
        
        
            No injuries reported in Beaver Dam basement fire</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>One person is displaced following a basement fire in Beaver Dam on Monday.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-318dc45a-d2ed-536d-94bd-5e5849848958" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-bdc">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-318dc45a-d2ed-536d-94bd-5e5849848958 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/bdc/student-left-with-minor-injuries-after-being-struck-in-beaver-dam-high-school-lot/article_318dc45a-d2ed-536d-94bd-5e5849848958.html" class="tnt-asset-link"  aria-label="Student left with minor injuries after being struck in Beaver Dam High School lot">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Student left with minor injuries after being struck in Beaver Dam High School lot"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/18/318dc45a-d2ed-536d-94bd-5e5849848958/6317b9bea6ce2.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/bdc/student-left-with-minor-injuries-after-being-struck-in-beaver-dam-high-school-lot/article_318dc45a-d2ed-536d-94bd-5e5849848958.html" class="tnt-asset-link" aria-label="Student left with minor injuries after being struck in Beaver Dam High School lot">
        
        
            Student left with minor injuries after being struck in Beaver Dam High School lot</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>“It is still under investigation,” Riel said. “No citations were issued at this point. The sun appeared to be a factor in the accident.”</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2262202" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Wiscnews.com" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/e03561de-7a28-11ec-896b-ab793060a65a.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2262994" class="tncms-block site-follow-us branding-links"><div class="follow-links-2262994 follow-links default">
    
    <section id="block-2262994" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/beaverdamdailycitizen" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/BDCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["https://www.facebook.com/beaverdamdailycitizen","https://twitter.com/BDCitizen"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-baraboo-news-republic"  href="/community/baraboonewsrepublic/" ><span class="nav-label">Baraboo News Republic</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beaver-dam-daily-citizen"  href="/community/bdc/" ><span class="nav-label">Beaver Dam Daily Citizen</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-columbus-journal"  href="/community/columbusjournal/" ><span class="nav-label">Columbus Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-juneau-county-star-times"  href="/community/juneaucountystartimes/" ><span class="nav-label">Juneau County Star-Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-portage-daily-register"  href="/community/portagedailyregister/" ><span class="nav-label">Portage Daily Register</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reedsburg-times-press"  href="/community/reedsburgtimespress/" ><span class="nav-label">Reedsburg Times-Press</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sauk-prairie-eagle"  href="/community/saukprairieeagle/" ><span class="nav-label">Sauk Prairie Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin-dells-events"  href="/community/wisconsindellsevents/" ><span class="nav-label">Wisconsin Dells Events</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertiser-services"  href="https://www.wiscnews.com/pdf_d54f5ffa-30a6-11df-aecf-001cc4c002e0.html"  target="_blank" rel="noopener"><span class="nav-label">Advertiser Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/members/join/" ><span class="nav-label">Subscriber Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legal"  href="/ads/legal-notices/" ><span class="nav-label">Legal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-project-public-notice"  href="http://www.wisconsinpublicnotice.org/"  target="_blank" rel="noopener"><span class="nav-label">Project Public Notice</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="https://web.archive.org/web/20220101231818/https://lee.net/careers/"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://madison.com/forms/subscription_services/offer4/"  target="_blank" rel="noopener"><span class="nav-label">Become a carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">WiscNews</a>, 1901 Fish Hatchery Rd Madison, WI 53713
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4cb5cd68-4479-543f-9f45-ccd93bf00307")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1663225325"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>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</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-4cb5cd68-4479-543f-9f45-ccd93bf00307"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.wiscnews.com/community/bdc/remainder-of-unassigned-arpa-funds-for-dodge-county-to-be-uses-on-county-projects/article_4cb5cd68-4479-543f-9f45-ccd93bf00307.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=092116"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1663657256"></script></body>
</html>