
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wiscnews.com/content/tncms/live/" />
<meta name="keywords" content="public-safety, cory j. brown, cocaine, marijuana, crime, commerce, economics, chemistry, baraboo, drug trafficking, thc, prison" />
<meta name="news_keywords" content="public-safety, cory j. brown, cocaine, marijuana, crime, commerce, economics, chemistry, baraboo, drug trafficking, thc, prison" />
<meta name="description" content="A 29-year-old Baraboo man faces up to 25 years in prison for two felony charges of delivering cocaine in Baraboo." />
<meta name="author" content="Noah Vernau" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=370070071" />
<meta name="google-play-app" content="app-id=com.wiscnews.news" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wiscnews.com/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg?crop=205%2C115%2C0%2C57&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="356" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Baraboo man charged with selling cocaine, maintaining drug place" />
<meta property="og:description" content="A 29-year-old Baraboo man faces up to 25 years in prison for two felony charges of delivering cocaine in Baraboo." />
<meta property="og:site_name" content="Wiscnews.com" />
<meta property="og:section" content="Crime and courts" />
<meta property="fb:pages" content="1788559814720750, 178643702147503, 177373735638530, 101273146614665" />
<meta name="parsely-title" content="Baraboo man charged with selling cocaine, maintaining drug place" />
<meta name="parsely-link" content="https://www.wiscnews.com/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-05-20T14:00:00-0500" />
<meta name="parsely-post-id" content="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg?crop=205%2C115%2C0%2C57&amp;resize=356%2C200&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Noah Vernau" />
<meta name="parsely-section" content="Crime and courts" />
<meta name="parsely-tags" content="public-safety, cory j. brown, cocaine, marijuana, crime, commerce, economics, chemistry, baraboo, drug trafficking, thc, prison, alert, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1588921450"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1588662821"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1732269 .search-spinner { position: absolute; } #block-1732269 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1732270 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1732270 .tn-user-screenname, #user-controls-1732270 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1732270 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1732270 .dropdown-signup { font-size: 12px; } #user-controls-1732270 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1732270 .large-user-avatar { margin-right: 10px; } #user-controls-1732270 .large-user-controls { font-size: 12px; } #user-controls-1732270 .logout-btn { cursor: pointer; } #user-controls-1732270 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1732270 .login-btn:hover { text-decoration: underline; } .follow-links-1732263 li { margin-right: 1px; padding: 0; } .follow-links-1732263 li a, .follow-links-1732263 li a:focus, .follow-links-1732263 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1732263 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1732263 li a.fb,.follow-links-1732263 li a.fb:hover { color: #3A59A5; } .follow-links-1732263 li a.tw,.follow-links-1732263 li a.tw:hover { color: #46C8F9; } .follow-links-1732263 li a.yt,.follow-links-1732263 li a.yt:hover { color: #CE2B29; } #tncms-block-1732229 .tnt-prop-img { max-width: 200px; } #site-logo-1732229 { color: #666; } #user-controls-1732231 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1732231 .tn-user-screenname, #user-controls-1732231 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1732231 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1732231 .dropdown-signup { font-size: 12px; } #user-controls-1732231 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1732231 .large-user-avatar { margin-right: 10px; } #user-controls-1732231 .large-user-controls { font-size: 12px; } #user-controls-1732231 .logout-btn { cursor: pointer; } #user-controls-1732231 .login-btn { color: #fff!important; } #block-1732232 .search-spinner { position: absolute; } #block-1732232 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1732232-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1732232-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1732232-dropdown .pull-right { float: none!important; } #site-search-1732232-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1732280 .breaking-title { background-color: #0c1f31; } #block-1732280 .breaking, #block-1732280 .breaking .container { background-color: #19446d; } #block-1732280 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1732280 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1732280 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1732280 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1732280 .breaking-title.light a { color: rgba(255,255,255,.95); } #tncms-block-1732264 .tnt-prop-img { max-width: 400px; } #site-logo-1732264 { color: #666; } .follow-links-1732265 li { margin-right: 1px; padding: 0; } .follow-links-1732265 li a, .follow-links-1732265 li a:focus, .follow-links-1732265 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1732265 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1732265 li a.fb,.follow-links-1732265 li a.fb:hover { color: #3A59A5; } .follow-links-1732265 li a.tw,.follow-links-1732265 li a.tw:hover { color: #46C8F9; } .follow-links-1732265 li a.yt,.follow-links-1732265 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":303}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4767,5841,6634,6633,6631,6630,6632", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sauk county circuit court"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6630];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1588662821"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/wiscnews.com.js?_dc=052015"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '445288002880'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Baraboo man charged with selling cocaine, maintaining drug place | Crime and courts | wiscnews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #016496; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #016496!important; border-color:#016496!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #016496!important; } .container-breakout.photos-container { border-top: 10px solid #5bbceb; }.homepage-masthead .logo-bottom { max-width:500px; margin-left:auto; margin-right:auto; } .homepage-masthead .logo-bottom .list-inline.block-links.pos-bottom { margin:0 !important; overflow-x: inherit; } .homepage-masthead .logo-bottom .list-inline.block-links.pos-bottom li { padding:0; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wiscnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Baraboo man charged with selling cocaine, maintaining drug place | Crime and courts | wiscnews.com" href="http://www.wiscnews.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wiscnews.com/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 section-newssection-localsection-crime-and-courts type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wiscnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=cb2c84db-6ff8-59ac-8ae2-ddefd738ce72&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=303" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="wiscnews.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_knl6sb2lljg6y35qbaq22ymdjm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-15287444-1","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"crime-and-courts","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wiscnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,crime-and-courts","weather_temp":68,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72","asset_headline":"Baraboo man charged with selling cocaine, maintaining drug place","asset_byline":"NOAH VERNAU\nnvernau@wiscnews.com","asset_authors":"Noah Vernau","asset_pub_date":"05\/20\/2020","asset_pub_time":"2:00 pm","asset_canonical":"https:\/\/www.wiscnews.com\/baraboonewsrepublic\/news\/local\/crime-and-courts\/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place\/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html","asset_content_length":54504,"asset_related_length":6,"asset_tag_1":"public-safety","asset_tag_2":"cory j. brown","asset_tag_3":"cocaine","asset_tag_4":"marijuana","asset_tag_5":"crime","asset_tag_6":"commerce","asset_tag_7":"economics","asset_tag_8":"chemistry","asset_tag_9":"baraboo","asset_tag_10":"drug trafficking","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wiscnews.com/users/admin/contribute/article/?assetid=cb2c84db-6ff8-59ac-8ae2-ddefd738ce72&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wiscnews.com/users/admin/contribute/article/?from_section=/news/local/crime-and-courts"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=May.Wed.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1732269" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1732269" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1732269" class="search-form-container card clearfix text-center well">
    <form id="site-search-1732269" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1732269-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1732269-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1732269-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1732269').submit();
        return false;
    });

    $('#site-search-1732269').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1732269 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1732269 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1732269-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1732269').click(function(){
        setTimeout(function(){
            $('#site-search-1732269-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1732270" class="tncms-block visible-sm visible-xs"><div id="user-controls-1732270" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wiscnews.com/users/login/?referer_url=https%253A%252F%252Fwww.wiscnews.com%252Fnews%252Flocal%252Fcrime-and-courts%252Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%252Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wiscnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1732270').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wiscnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1732270').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.wiscnews.com/users/logout/" id="user-logout-form-1732270"><input type="hidden" name="referer_url" value="https://www.wiscnews.com/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-our-sites"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Sites</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baraboo-news-republic" href="http://www.wiscnews.com/baraboonewsrepublic/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Baraboo News Republic</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-daily-citizen" href="http://www.wiscnews.com/bdc/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Beaver Dam Daily Citizen</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columbus-journal" href="http://www.wiscnews.com/columbusjournal/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columbus Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-juneau-county-star-times" href="http://www.wiscnews.com/juneaucountystartimes/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Juneau County Star-Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-daily-register" href="http://www.wiscnews.com/portagedailyregister/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Portage Daily Register</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-reedsburg-times-press" href="http://www.wiscnews.com/reedsburgtimespress/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Reedsburg Times-Press</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sauk-prairie-eagle" href="http://www.wiscnews.com/saukprairieeagle/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Sauk Prairie Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-dells-events" href="http://www.wiscnews.com/wisconsindellsevents/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Wisconsin Dells Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-buyers-guides" href="https://reviews.wiscnews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="/ads/legal-notices/" >
                                    <span class="nav-label">Legal Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-print-edition"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baraboo-e-edition" href="/baraboonewsrepublic/eedition/" >
                                    <span class="nav-label">Baraboo e-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-e-edition" href="/bdc/eedition/" >
                                    <span class="nav-label">Beaver Dam e-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-e-edition" href="/portagedailyregister/eedition/" >
                                    <span class="nav-label">Portage e-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-subscribe" href="/members/join/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscriber-services" href="/subscribenow" >
                                    <span class="nav-label">Subscriber Services</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1732263" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1732263 default">
    
    <section id="block-1732263" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.wiscnews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1732229" class="tncms-block"><div id="site-logo-1732229" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/199a34d6-0ca3-11ea-b986-3b46ea1e6599.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/199a34d6-0ca3-11ea-b986-3b46ea1e6599.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1732231" class="tncms-block lee-track-masthead"><div id="user-controls-1732231" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wiscnews.com/users/login/?referer_url=https%253A%252F%252Fwww.wiscnews.com%252Fnews%252Flocal%252Fcrime-and-courts%252Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%252Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wiscnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1732231').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wiscnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1732231').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.wiscnews.com/users/logout/" id="user-logout-form-1732231"><input type="hidden" name="referer_url" value="https://www.wiscnews.com/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1732233" class="tncms-block"><div id="notification-button-1732233" class="notification-button pull-right" data-control="notification" data-id="1732233" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1732232" class="tncms-block"><ul id="site-search-1732232-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1732232 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1732232" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1732232-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1732232-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1732232-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1732232').submit();
        return false;
    });

    $('#site-search-1732232').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1732232 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1732232 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1732232-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1732232').click(function(){
        setTimeout(function(){
            $('#site-search-1732232-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baraboo%20man%20charged%20with%20selling%20cocaine%2C%20maintaining%20drug%20place&url=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Baraboo%20man%20charged%20with%20selling%20cocaine%2C%20maintaining%20drug%20place&body=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1732237" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1732280" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1732280" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1732280" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1732280" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1732280-2c74f72d-09ff-5239-98a9-0faf8fc42992" class="clearfix card summary light  tnt-section-news tnt-sub-section-local">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/portagedailyregister/news/local/columbia-county-lodi-ag-fairs-cancelled-due-to-coronavirus-concerns/article_2c74f72d-09ff-5239-98a9-0faf8fc42992.html" class="tnt-asset-link">
        
        
            Columbia County, Lodi Ag fairs cancelled due to coronavirus concerns</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Baraboo man charged with selling cocaine, maintaining drug place</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baraboo%20man%20charged%20with%20selling%20cocaine%2C%20maintaining%20drug%20place&url=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Baraboo%20man%20charged%20with%20selling%20cocaine%2C%20maintaining%20drug%20place&body=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="save-list-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="asset article-default"  data-url="https://www.wiscnews.com/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg?crop=205%2C115%2C0%2C57&resize=356%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="356">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="wiscnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wiscnews.com/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Baraboo man charged with selling cocaine, maintaining drug place
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-09dadc44-0e0b-11e5-893e-2b13724462b5-asset-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.wiscnews.com/users/profile/Noah%20Vernau">
                        Noah Vernau
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-20T14:00:00-05:00" class="tnt-date asset-date text-muted">
            May 20, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-20T14:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-20T14:00:00-05:00">
    <meta itemprop="datePublished" content="2020-05-20T14:00:00-05:00">
    <meta itemprop="dateModified" content="2020-05-20T14:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=May.Wed.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://www.wiscnews.com/users/login/?referer_url=https%253A%252F%252Fwww.wiscnews.com%252Fnews%252Flocal%252Fcrime-and-courts%252Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%252Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html">Log in</a> or <a href="https://www.wiscnews.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 866-884-2126 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=May.Wed.2020"></a></div>
                            <div class="title">Keep reading for FREE!</div>
                            <div class="tagline">Enjoy more articles by signing up or logging in. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://www.wiscnews.com/users/login/?referer_url=https%253A%252F%252Fwww.wiscnews.com%252Fnews%252Flocal%252Fcrime-and-courts%252Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%252Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://www.wiscnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo-carousel">
    <div id="carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="carousel-inner"><div  class="item photo-e9365e05-6d9f-53cd-b7d9-09b57371ae1c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Baraboo man charged with selling cocaine, maintaining drug place","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e9365e05-6d9f-53cd-b7d9-09b57371ae1c" data-instance="#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal" data-target="#photo-carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="205">
            <meta itemprop="height" content="231">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg"
                    
                    alt="Cory Brown"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="205"
                    height="231"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brown</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa25b71c-8348-5b56-97de-f40c292754d7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Baraboo man charged with selling cocaine, maintaining drug place","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fa25b71c-8348-5b56-97de-f40c292754d7" data-instance="#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal" data-target="#photo-carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/a2/fa25b71c-8348-5b56-97de-f40c292754d7/5d83e4961a3e2.image.jpg?crop=966%2C377%2C29%2C114"
                    
                    alt="Police siren lights light bar squad car"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="966"
                    height="377"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/a2/fa25b71c-8348-5b56-97de-f40c292754d7/5d83e4961a3e2.image.jpg?crop=966%2C377%2C29%2C114" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-fa25b71c-8348-5b56-97de-f40c292754d7" class="tnt-byline asset-byline"  >
            iSTOCK
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Baraboo%20man%20charged%20with%20selling%20cocaine%2C%20maintaining%20drug%20place&url=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Baraboo%20man%20charged%20with%20selling%20cocaine%2C%20maintaining%20drug%20place&body=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" class="save-list-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>A 29-year-old Baraboo man faces up to 25 years in prison for two felony charges of delivering cocaine in Baraboo.</p></div><div class="lee-article-text"><p>Cory J. Brown also faces up to three years and six months in prison for maintaining a drug trafficking place in downtown Baraboo and another three years and six months for delivering THC.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829262" class="tncms-block"></div></div><div class="lee-article-text"><p>According to the criminal complaint, a confidential informant told a Sauk County Sheriff’s Department detective on March 13, 2019 that he was buying marijuana from Brown at his apartment for the past one and a half years and he generally purchased 1 pound from Brown for $1,800 every month. The informant said he had seen as much as 5 pounds of marijuana located inside the apartment. The informant said Brown would sometimes pick up his marijuana from Brown’s source at the Ho Chunk Casino in Madison.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The informant reached out to Brown via Snapchat to inquire about purchasing a half-pound of marijuana to be picked up March 27, 2019, the complaint states. Brown told the informant that he also had some “fire blow,” which is a term for quality cocaine, and the informant agreed to also purchase a gram of cocaine along with the marijuana.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1732581" class="tncms-block"></div></div><div class="lee-article-text"><p>The Sauk County Drug Task Force and a special agent from the Wisconsin Department of Justice assisted with the controlled buy of marijuana and cocaine at Brown’s apartment, according to the complaint. The informant was provided with an audio recorder/transmitter and $1,100 for buying the drugs, but then Brown told the informant via Snapchat that he didn’t have any weed. Brown told the informant he could still sell the cocaine to him for $100.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Brown, at his residence, removed the cocaine from a larger bag of suspected cocaine and weighed it on a digital scale during the controlled buy, the complaint states. Brown told the informant that he would reach out to him when he had more weed.</p></div><div class="lee-article-text"><p>On May 15, 2019, Brown told the informant that he could purchase marijuana from him later that day at Brown’s residence. During this controlled buy, Brown gave the informant the marijuana for $600 and the total package weight including the baggies was later determined to be 129.7 grams.</p></div><div class="lee-article-text"><p>On June 26, 2019, the informant purchased 3 grams of cocaine for $300 from Brown at Brown’s residence in a third controlled buy. The cocaine including the baggie later weighed at 3.8 grams.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Brown makes his initial appearance July 15 in Sauk County Circuit Court.</p></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-377bf4f1-0449-5fc8-beb3-d373548c21b3" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>Drew Bulin testifies</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1455">
            <meta itemprop="height" content="1424">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=1200%2C1174">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=1200%2C1174">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Drew Bulin testifies"
                            class="img-responsive lazyload full default"
                            width="1455"
                            height="1424"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=200%2C196 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=300%2C294 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=400%2C391 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=540%2C528 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=750%2C734 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=1200%2C1174 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/60/660f8e55-e22e-5f5a-842f-ec6e19363ecf/5e20fa358df70.image.jpg?resize=1455%2C1424 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sauk County Sheriff's Detective Drew Bulin answers questions from District Attorney Michael Albrecht during a preliminary hearing over a homicide case Thursday at the Sauk County Courthouse.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-660f8e55-e22e-5f5a-842f-ec6e19363ecf" class="tnt-byline asset-byline"  >
            BRIDGET COOKE/ Baraboo News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>Medflight near Baraboo</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Medflight near Baraboo"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/86/286dc204-8352-5c2f-807a-707f062ca343/5dbb79444c549.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Medflight helicopter lands on City View Road north of Baraboo after a head-on collision Thursday. Two people were taken to the University of Wisconsin Hospital and were described as in "serious condition" by Sauk County Sheriff Chip Meister.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-286dc204-8352-5c2f-807a-707f062ca343" class="tnt-byline asset-byline"  >
            BRIDGET COOKE/News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>Amber Lundgren in shackles</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amber Lundgren in shackles"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/a/a8/aa858c3c-f112-5127-ae88-ee6182d98d99/5e20fa35b82eb.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amber Lundgren enters the courtroom Thursday before a preliminary hearing at the Sauk County Courthouse. Lundgren is facing a lifetime prison sentence for the death of 37-year-old Westfield resident Christopher Lytle.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-aa858c3c-f112-5127-ae88-ee6182d98d99" class="tnt-byline asset-byline"  >
            BRIDGET COOKE/ Baraboo News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>Judge sets $250K bond for Pulvermacher in Baraboo homicide case</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1687">
            <meta itemprop="height" content="1228">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=1200%2C874">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=1200%2C874">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judge sets $250K bond for Pulvermacher in Baraboo homicide case"
                            class="img-responsive lazyload full default"
                            width="1687"
                            height="1228"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=540%2C393 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=750%2C546 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=1200%2C874 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/be/dbe2fcc6-168b-538b-985a-8d064f279427/5c4a505c46a90.image.jpg?resize=1687%2C1228 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Robert M. Pulvermacher appears Thursday in Sauk County Circuit Court after he was captured in the early hours of Wednesday morning on the east side of Madison. To his right is Baraboo attorney David Susens.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-dbe2fcc6-168b-538b-985a-8d064f279427" class="tnt-byline asset-byline"  >
            TIM DAMOS/News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>Mike Albrecht sworn in</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1735">
            <meta itemprop="height" content="1194">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=1200%2C826">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=1200%2C826">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mike Albrecht sworn in"
                            class="img-responsive lazyload full default"
                            width="1735"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=750%2C516 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=1200%2C826 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/ca/6ca479c9-5af3-54b6-9870-c8e1845aa5c4/5dd317385c68d.image.jpg?resize=1700%2C1170 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mike Albrecht takes the oath of office as the newly appointed district attorney with his son, 11-month-old Henrik, as he is sworn in by Sauk County Circuit Court Judge Patricia Barrett during a ceremony Friday at the Sauk County Courthouse.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-6ca479c9-5af3-54b6-9870-c8e1845aa5c4" class="tnt-byline asset-byline"  >
            BRIDGET COOKE/News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>Car vs. trees</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Car vs. trees"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/49/64967ab1-4dfd-5b66-af06-e0661b18ba46/5e3ddc7d2925f.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Mitsubishi car sits damaged at the foot of trees Wednesday in the 12000 block of Highway 33 after its driver left the roadway for an unknown reason while driving westbound toward Baraboo. The crash rerouted traffic for about half an hour and limited drivers to one lane throughout the afternoon. Wisconsin State Patrol Sgt. James Sawyer said Friday it remains under investigation.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-64967ab1-4dfd-5b66-af06-e0661b18ba46" class="tnt-byline asset-byline"  >
            NEWS REPUBLIC ARCHIVES
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>Amber Lundgren hearing</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1731">
            <meta itemprop="height" content="1197">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=1200%2C830">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=1200%2C830">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amber Lundgren hearing"
                            class="img-responsive lazyload full default"
                            width="1731"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/5a/c5af6e60-187b-5d11-a499-2b2a10309833/5df801739e370.image.jpg?resize=1700%2C1176 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amber Lundgren, center, appears Dec. 16 in Sauk County Circuit Court with attorneys Andrew Martinez, left, and Taylor Hart.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-c5af6e60-187b-5d11-a499-2b2a10309833" class="tnt-byline asset-byline"  >
            BRIDGET COOKE/News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>Wenzel and Van Wagner in courtroom</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Wenzel and Van Wagner in courtroom"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/3/99/3996403f-d14f-5dbf-b107-e43cc3d4a907/5d435cb4bb4de.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>William Wenzel, right, appears Thursday in Sauk County Circuit Court on alongside defense attorney Christopher Van Wagner. Wenzel stood mute and pleaded not guilty to five felony charges of possession of child pornography.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-3996403f-d14f-5dbf-b107-e43cc3d4a907" class="tnt-byline asset-byline"  >
            BRAD ALLEN/News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>062019-sauk-news-police</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1696">
            <meta itemprop="height" content="1222">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=1200%2C865">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=1200%2C865">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="062019-sauk-news-police"
                            class="img-responsive lazyload full default"
                            width="1696"
                            height="1222"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=200%2C144 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=300%2C216 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=400%2C288 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=540%2C389 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=750%2C540 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=1200%2C865 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/2/07/20783722-bff2-57f6-b425-3ef3dbef7249/5d0a629dd9e01.image.jpg?resize=1696%2C1222 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sauk County Sheriff Chip Meister awards Deputy Brian Schlough with a pin commemorating his successful March 22 lifesaving attempt.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-20783722-bff2-57f6-b425-3ef3dbef7249" class="tnt-byline asset-byline"  >
            JAKE EKDAHL/Eagle
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>Judge Klicko and attorneys Martinez and Spoentgen</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1803">
            <meta itemprop="height" content="1149">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=1200%2C765">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=1200%2C765">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Judge Klicko and attorneys Martinez and Spoentgen"
                            class="img-responsive lazyload full default"
                            width="1803"
                            height="1149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=400%2C255 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=540%2C344 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=750%2C478 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=1200%2C765 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/30/83094eed-0498-5c3f-93dc-a10b4315e799/5d2f91c879c08.image.jpg?resize=1700%2C1083 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Judge Wendy Klicko confers with defense attorney Andrew Martinez, left, and Assistant District Attorney Rick Spoentgen, right, in Sauk County Circuit Court on Wednesday during the sentence hearing on sexual abuse charges for Riley M. Roth, 18, of Reedsburg,.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-83094eed-0498-5c3f-93dc-a10b4315e799" class="tnt-byline asset-byline"  >
            BRAD ALLEN/Daily Register
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>Amber Lundgren homicide hearing</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1494">
            <meta itemprop="height" content="1387">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=1200%2C1114">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=1200%2C1114">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amber Lundgren homicide hearing"
                            class="img-responsive lazyload full default"
                            width="1494"
                            height="1387"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=200%2C186 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=300%2C279 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=400%2C371 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=540%2C501 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=750%2C696 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=1200%2C1114 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/d5/7d57f797-796f-5796-84b8-696c5a2d0558/5e20fa356a550.image.jpg?resize=1494%2C1387 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Amber Lundgren, right, sits quietly crying next to her attorney Andrew Martinez during a preliminary hearing Thursday at the Sauk County Courthouse. Lundgren faces life imprisonment for a first degree intentional homicide charge after admittedly shooting a man in September.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-7d57f797-796f-5796-84b8-696c5a2d0558" class="tnt-byline asset-byline"  >
            BRIDGET COOKE/ Baraboo News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>Riley Roth at sentencing hearing</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1779">
            <meta itemprop="height" content="1164">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=1200%2C785">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=1200%2C785">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Riley Roth at sentencing hearing"
                            class="img-responsive lazyload full default"
                            width="1779"
                            height="1164"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=200%2C131 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=300%2C196 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=400%2C262 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=540%2C353 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=750%2C491 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=1200%2C785 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/49/b498a1ee-d505-5cbf-8add-8e4f0d27f8ed/5d2f91c8b898e.image.jpg?resize=1700%2C1112 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Defendant Riley M. Roth, 18, right, listens while a sexual assault victim's older brother delivers a victim impact statement in Sauk County Circuit Court on Wednesday morning. Defense attorney Andrew Martinez, left, represented Roth at the sentencing hearing.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-b498a1ee-d505-5cbf-8add-8e4f0d27f8ed" class="tnt-byline asset-byline"  >
            BRAD ALLEN/Daily Register
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-377bf4f1-0449-5fc8-beb3-d373548c21b3" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>Nigerian woman gets 3 years prison in Reedsburg fasting death case</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1815">
            <meta itemprop="height" content="1141">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=1200%2C754">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=1200%2C754">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Nigerian woman gets 3 years prison in Reedsburg fasting death case"
                            class="img-responsive lazyload full default"
                            width="1815"
                            height="1141"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=300%2C189 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=400%2C251 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=540%2C339 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=750%2C471 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=1200%2C754 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/e4/be43cb8a-91ab-501f-ab2c-8d719171d9c1/5cafca77080be.image.jpg?resize=1700%2C1069 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Titilayo A. Omosebi reads from a prepared statement during her sentencing hearing Thursday in Sauk County Circuit Court as her attorney, Michael Covey of Madison, looks on.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-be43cb8a-91ab-501f-ab2c-8d719171d9c1" class="tnt-byline asset-byline"  >
            TIM DAMOS/News Republic
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Follow Noah Vernau on Twitter @NoahVernau or contact him at 608-695-4956.</p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/baraboonewsrepublic/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22public-safety%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22cory%20j.%20brown%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cory-j_-brown label label-default" data-tncms-track-dmp='search: cory-j_-brown'>Cory J. Brown</a>
            </li> <li>
                <a href="/search/?k=%22cocaine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cocaine label label-default" data-tncms-track-dmp='search: cocaine'>Cocaine</a>
            </li> <li>
                <a href="/search/?k=%22marijuana%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-marijuana label label-default" data-tncms-track-dmp='search: marijuana'>Marijuana</a>
            </li> <li>
                <a href="/search/?k=%22crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22chemistry%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-chemistry label label-default" data-tncms-track-dmp='search: chemistry'>Chemistry</a>
            </li> <li>
                <a href="/search/?k=%22baraboo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-baraboo label label-default" data-tncms-track-dmp='search: baraboo'>Baraboo</a>
            </li> <li>
                <a href="/search/?k=%22drug%20trafficking%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-drug-trafficking label label-default" data-tncms-track-dmp='search: drug-trafficking'>Drug Trafficking</a>
            </li> <li>
                <a href="/search/?k=%22thc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-thc label label-default" data-tncms-track-dmp='search: thc'>Thc</a>
            </li> <li>
                <a href="/search/?k=%22prison%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-prison label label-default" data-tncms-track-dmp='search: prison'>Prison</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1732531" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1807542" class="tncms-block"></div></div><style>
            #pu-email-form-crime-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-crime-email,
            #pu-email-form-crime-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-crime-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-crime-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-crime-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-crime-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-crime-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-crime-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-crime-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-crime-email" class="p402_hide"><div class="text-center">
                    <h1>Sign up for our Crime & Courts newsletter</h1>
                <p class="email-desc">Get the latest in local public safety news with this weekly email.</p></div>

            <div id="email-error-crime-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-crime-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wiscnews.com/newsletters/thank-you/#tracking-source=crime&ir=true">
                <input id="pu-list-crime-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-crime-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-crime-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-crime-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=05.20.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wiscnews.com';
                var xListName = 'Crime & Courts';
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-crime-email').val(xList);
                    $('#pu-email-form-crime-email').fadeIn();
                }
                
                $('#pu-email-form-crime-email .pu-form').submit(function(e){
                    if( $('#hp-crime-email').val() === '') {
                        $('#hp-crime-email').attr('disabled', 'disabled');
                        $('#pu-btn-crime-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-crime-email').val(),
                                'email': $('#pu-email-crime-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-crime-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-crime-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-crime-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-crime-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-crime-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-crime-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-09dadc44-0e0b-11e5-893e-2b13724462b5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wiscnews.com/users/profile/Noah%20Vernau" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Noah Vernau"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/avatars/0/9d/adc/09dadc44-0e0b-11e5-893e-2b13724462b5.b23696c43159021251f2b1fdef918b61.png?_dc=1494444775"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wiscnews.com/users/profile/Noah%20Vernau" rel="author" class="tnt-user-profile-link tnt-user-name">Noah Vernau</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Portage Daily Register Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@noahvernau" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:nvernau@capitalnewspapers.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-09dadc44-0e0b-11e5-893e-2b13724462b5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=09dadc44-0e0b-11e5-893e-2b13724462b5&amp;s=start_time&amp;sd=desc" data-subject="Noah Vernau" data-description="Whenever Noah Vernau posts new content, you'll get an email delivered to your inbox with a link." data-name="Noah Vernau notification" data-author-id="09dadc44-0e0b-11e5-893e-2b13724462b5" data-user-url="https://www.wiscnews.com/users/">
        <i class="fas tnt-star"></i> Follow Noah Vernau
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wiscnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wiscnews.com/users/login/?referer_url=https%253A%252F%252Fwww.wiscnews.com%252Fnews%252Flocal%252Fcrime-and-courts%252Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%252Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wiscnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fbaraboo-man-charged-with-selling-cocaine-maintaining-drug-place%2Farticle_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-c0d89b34-f636-5811-974e-ee240f16387a" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c0d89b34-f636-5811-974e-ee240f16387a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baraboonewsrepublic/news/local/crime-and-courts/baraboo-woman-charged-with-aiding-jail-escapee/article_c0d89b34-f636-5811-974e-ee240f16387a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Briana L. Herzer 051320"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/4e/f4e9e485-bad5-5ca3-9025-c284fd555be1/5ebb22047b3d2.image.jpg?crop=300%2C169%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/4e/f4e9e485-bad5-5ca3-9025-c284fd555be1/5ebb22047b3d2.image.jpg?crop=300%2C169%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/baraboonewsrepublic/news/local/crime-and-courts/baraboo-woman-charged-with-aiding-jail-escapee/article_c0d89b34-f636-5811-974e-ee240f16387a.html" class="tnt-asset-link">
        
        
            Baraboo woman charged with aiding jail escapee</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-12T17:30:00-05:00" class="tnt-date asset-date text-muted">May 12, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Baraboo woman was recently released from custody on a $1,000 signature bond after being charged with allegedly helping a jail escapee avoid &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-dba9541f-156f-579e-b63c-ac572aa641f4" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dba9541f-156f-579e-b63c-ac572aa641f4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baraboonewsrepublic/news/local/crime-and-courts/la-valle-man-faces-charges-after-crashing-car-into-tree/article_dba9541f-156f-579e-b63c-ac572aa641f4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="La Valle man faces charges after crashing car into tree"
                            class="img-responsive lazyload full default"
                            width="710"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/dd/0dd1e5a8-89ee-56da-9484-38c236356221/5eb0882f57337.image.jpg?crop=710%2C399%2C0%2C262&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/dd/0dd1e5a8-89ee-56da-9484-38c236356221/5eb0882f57337.image.jpg?crop=710%2C399%2C0%2C262&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/dd/0dd1e5a8-89ee-56da-9484-38c236356221/5eb0882f57337.image.jpg?crop=710%2C399%2C0%2C262&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/dd/0dd1e5a8-89ee-56da-9484-38c236356221/5eb0882f57337.image.jpg?crop=710%2C399%2C0%2C262&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/dd/0dd1e5a8-89ee-56da-9484-38c236356221/5eb0882f57337.image.jpg?crop=710%2C399%2C0%2C262&resize=710%2C399&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/baraboonewsrepublic/news/local/crime-and-courts/la-valle-man-faces-charges-after-crashing-car-into-tree/article_dba9541f-156f-579e-b63c-ac572aa641f4.html" class="tnt-asset-link">
        
        
            La Valle man faces charges after crashing car into tree</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-04T16:45:00-05:00" class="tnt-date asset-date text-muted">May 4, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Sauk County Circuit Court judge set a $1,000 signature bond Monday for a La Valle man who was arrested at the site of a car crash over the weekend. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a2802c94-c1f8-5ecc-ba44-66e71f9ee50a" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a2802c94-c1f8-5ecc-ba44-66e71f9ee50a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/portagedailyregister/news/local/crime-and-courts/three-arrested-in-connection-with-arlington-armed-robbery/article_a2802c94-c1f8-5ecc-ba44-66e71f9ee50a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Three arrested in connection with Arlington armed robbery"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c7/7c7e8c59-618e-5aaf-bf91-139904c3af23/5eb070829930e.image.jpg?crop=300%2C169%2C0%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/c7/7c7e8c59-618e-5aaf-bf91-139904c3af23/5eb070829930e.image.jpg?crop=300%2C169%2C0%2C152&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/portagedailyregister/news/local/crime-and-courts/three-arrested-in-connection-with-arlington-armed-robbery/article_a2802c94-c1f8-5ecc-ba44-66e71f9ee50a.html" class="tnt-asset-link">
        
        
            Three arrested in connection with Arlington armed robbery</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-04T14:45:00-05:00" class="tnt-date asset-date text-muted">May 4, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Three area men have been arrested for allegedly robbing a convenience store clerk in Arlington at knife point. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6a0db744-9223-5be9-b728-182b1926fa7b" class="clearfix card summary   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container">
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/portagedailyregister/news/local/crime-and-courts/portage-man-arrested-for-allegedly-threatening-woman-with-stolen-gun/article_6a0db744-9223-5be9-b728-182b1926fa7b.html" class="tnt-asset-link">
        
        
            Portage man arrested for allegedly threatening woman with stolen gun</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-01T14:01:00-05:00" class="tnt-date asset-date text-muted">May 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A Portage man was arrested Thursday after allegedly threatening a woman with a stolen gun. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal" class="carousel-inner"><div  class="item photo-e9365e05-6d9f-53cd-b7d9-09b57371ae1c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Baraboo man charged with selling cocaine, maintaining drug place","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg"
                    
                    alt="Cory Brown"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="205"
                    height="231"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/93/e9365e05-6d9f-53cd-b7d9-09b57371ae1c/5ec57dba84a18.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal" data-target=".caption-inner-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brown</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fuploaded_photos%2Fcory-brown%2Fimage_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/cory-brown/image_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9365e05-6d9f-53cd-b7d9-09b57371ae1c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cory%20Brown&url=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fuploaded_photos%2Fcory-brown%2Fimage_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/cory-brown/image_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9365e05-6d9f-53cd-b7d9-09b57371ae1c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/baraboonewsrepublic/uploaded_photos/cory-brown/image_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/cory-brown/image_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9365e05-6d9f-53cd-b7d9-09b57371ae1c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/e9365e05-6d9f-53cd-b7d9-09b57371ae1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e9365e05-6d9f-53cd-b7d9-09b57371ae1c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Cory%20Brown&body=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fuploaded_photos%2Fcory-brown%2Fimage_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e9365e05-6d9f-53cd-b7d9-09b57371ae1c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/cory-brown/image_e9365e05-6d9f-53cd-b7d9-09b57371ae1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e9365e05-6d9f-53cd-b7d9-09b57371ae1c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e9365e05-6d9f-53cd-b7d9-09b57371ae1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e9365e05-6d9f-53cd-b7d9-09b57371ae1c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e9365e05-6d9f-53cd-b7d9-09b57371ae1c" class="save-list-e9365e05-6d9f-53cd-b7d9-09b57371ae1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e9365e05-6d9f-53cd-b7d9-09b57371ae1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fa25b71c-8348-5b56-97de-f40c292754d7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Baraboo man charged with selling cocaine, maintaining drug place","url":"/news/local/crime-and-courts/baraboo-man-charged-with-selling-cocaine-maintaining-drug-place/article_cb2c84db-6ff8-59ac-8ae2-ddefd738ce72.html","uuid":"cb2c84db-6ff8-59ac-8ae2-ddefd738ce72","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/a2/fa25b71c-8348-5b56-97de-f40c292754d7/5d83e4961a3e2.image.jpg?crop=966%2C377%2C29%2C114"
                    
                    alt="Police siren lights light bar squad car"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="966"
                    height="377"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/a2/fa25b71c-8348-5b56-97de-f40c292754d7/5d83e4961a3e2.image.jpg?crop=966%2C377%2C29%2C114" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal" data-target=".caption-inner-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-fa25b71c-8348-5b56-97de-f40c292754d7" class="tnt-byline asset-byline"  >
            iSTOCK
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fpolice-siren-lights-light-bar-squad-car%2Fimage_fa25b71c-8348-5b56-97de-f40c292754d7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/police-siren-lights-light-bar-squad-car/image_fa25b71c-8348-5b56-97de-f40c292754d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa25b71c-8348-5b56-97de-f40c292754d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Police%20siren%20lights%20light%20bar%20squad%20car&url=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fpolice-siren-lights-light-bar-squad-car%2Fimage_fa25b71c-8348-5b56-97de-f40c292754d7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/police-siren-lights-light-bar-squad-car/image_fa25b71c-8348-5b56-97de-f40c292754d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa25b71c-8348-5b56-97de-f40c292754d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/baraboonewsrepublic/police-siren-lights-light-bar-squad-car/image_fa25b71c-8348-5b56-97de-f40c292754d7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/police-siren-lights-light-bar-squad-car/image_fa25b71c-8348-5b56-97de-f40c292754d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa25b71c-8348-5b56-97de-f40c292754d7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/fa25b71c-8348-5b56-97de-f40c292754d7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa25b71c-8348-5b56-97de-f40c292754d7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Police%20siren%20lights%20light%20bar%20squad%20car&body=https%3A%2F%2Fwww.wiscnews.com%2Fbaraboonewsrepublic%2Fpolice-siren-lights-light-bar-squad-car%2Fimage_fa25b71c-8348-5b56-97de-f40c292754d7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa25b71c-8348-5b56-97de-f40c292754d7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/police-siren-lights-light-bar-squad-car/image_fa25b71c-8348-5b56-97de-f40c292754d7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa25b71c-8348-5b56-97de-f40c292754d7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa25b71c-8348-5b56-97de-f40c292754d7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa25b71c-8348-5b56-97de-f40c292754d7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa25b71c-8348-5b56-97de-f40c292754d7" class="save-list-fa25b71c-8348-5b56-97de-f40c292754d7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa25b71c-8348-5b56-97de-f40c292754d7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1732264" class="tncms-block site-logo-container"><div id="site-logo-1732264" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1732265" class="tncms-block site-follow-us branding-links"><div class="follow-links-1732265 default">
    
    <section id="block-1732265" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1732267" class="tncms-block site-footer-heading"><section id="block-1732267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1732267 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-baraboo-news-republic"  href="/baraboonewsrepublic/" ><span class="nav-label">Baraboo News Republic</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beaver-dam-daily-citizen"  href="/bdc/" ><span class="nav-label">Beaver Dam Daily Citizen</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-columbus-journal"  href="/columbusjournal/" ><span class="nav-label">Columbus Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-juneau-county-star-times"  href="/juneaucountystartimes/" ><span class="nav-label">Juneau County Star-Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-portage-daily-register"  href="/portagedailyregister/" ><span class="nav-label">Portage Daily Register</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reedsburg-times-press"  href="/reedsburgtimespress/" ><span class="nav-label">Reedsburg Times-Press</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sauk-prairie-eagle"  href="/saukprairieeagle/" ><span class="nav-label">Sauk Prairie Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin-dells-events"  href="/wisconsindellsevents/" ><span class="nav-label">Wisconsin Dells Events</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1732268" class="tncms-block site-footer-heading"><section id="block-1732268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1732268 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertiser-services"  href="/pdf_d54f5ffa-30a6-11df-aecf-001cc4c002e0.html" ><span class="nav-label">Advertiser Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/members/join/" ><span class="nav-label">Subscriber Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legal"  href="/ads/legal-notices/" ><span class="nav-label">Legal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-project-public-notice"  href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener"><span class="nav-label">Project Public Notice</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1732266" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1732266"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Capital Newspapers Inc., wiscnews.com</a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("cb2c84db-6ff8-59ac-8ae2-ddefd738ce72")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local/crime-and-courts" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=wiscnews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72 = false;
                var gallery_changed_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .owl-stage-outer").height( $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72 = $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72').data('owlCarousel');
                $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72.prev();
                });
                $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72_photo_modal = false;
                var gallery_changed_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .owl-stage-outer").height( $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72_photo_modal = $('#gallery-items-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal').data('owlCarousel');
                $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72_photo_modal.prev();
                });
                $('#carousel-cb2c84db-6ff8-59ac-8ae2-ddefd738ce72-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_cb2c84db_6ff8_59ac_8ae2_ddefd738ce72_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1588921450"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1588921451"></script></body>
</html>