  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wiscnews.com/content/tncms/live/" />
<meta name="keywords" content=", brian mcguire, dennis emory, mauston, nathan thiel, rick noe, kim hale, floyd babcock, michele messer, brian fox, harlin owens, dennis nielsen, paul hebner, brian yerges, mike zilisch, randy reeg, francis mccoy, election 2020, politics, institutes, mayor, vote, building, police department" />
<meta name="news_keywords" content=", brian mcguire, dennis emory, mauston, nathan thiel, rick noe, kim hale, floyd babcock, michele messer, brian fox, harlin owens, dennis nielsen, paul hebner, brian yerges, mike zilisch, randy reeg, francis mccoy, election 2020, politics, institutes, mayor, vote, building, police department" />
<meta name="description" content="Mauston will enter a new chapter after the spring elections as Mayor Brian McGuire retires from the mayoral position after 16 years of service." />
<meta name="author" content="Christopher Jardine" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=370070071" />
<meta name="google-play-app" content="app-id=com.wiscnews.news" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wiscnews.com/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C884%2C90%2C43&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Mauston Mayor Brian McGuire ready to say goodbye after 16 years" />
<meta property="og:description" content="Mauston will enter a new chapter after the spring elections as Mayor Brian McGuire retires from the mayoral position after 16 years of service." />
<meta property="og:site_name" content="Wiscnews.com" />
<meta property="og:section" content="Regional news" />
<meta property="fb:pages" content="1788559814720750, 178643702147503, 177373735638530, 101273146614665" />
<meta name="parsely-title" content="Mauston Mayor Brian McGuire ready to say goodbye after 16 years" />
<meta name="parsely-link" content="https://www.wiscnews.com/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-04-06T18:30:00-0500" />
<meta name="parsely-post-id" content="592eedd8-8a2a-505f-91da-756ded2b8614" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C884%2C90%2C43&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Christopher Jardine" />
<meta name="parsely-section" content="Regional news" />
<meta name="parsely-tags" content=", brian mcguire, dennis emory, mauston, nathan thiel, rick noe, kim hale, floyd babcock, michele messer, brian fox, harlin owens, dennis nielsen, paul hebner, brian yerges, mike zilisch, randy reeg, francis mccoy, election 2020, politics, institutes, mayor, vote, building, police department, alert, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1585897451"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1585811076"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-1732269 .search-spinner { position: absolute; } #block-1732269 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1732270 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1732270 .tn-user-screenname, #user-controls-1732270 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1732270 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1732270 .dropdown-signup { font-size: 12px; } #user-controls-1732270 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1732270 .large-user-avatar { margin-right: 10px; } #user-controls-1732270 .large-user-controls { font-size: 12px; } #user-controls-1732270 .logout-btn { cursor: pointer; } #user-controls-1732270 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1732270 .login-btn:hover { text-decoration: underline; } .follow-links-1732263 li { margin-right: 1px; padding: 0; } .follow-links-1732263 li a, .follow-links-1732263 li a:focus, .follow-links-1732263 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1732263 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1732263 li a.fb,.follow-links-1732263 li a.fb:hover { color: #3A59A5; } .follow-links-1732263 li a.tw,.follow-links-1732263 li a.tw:hover { color: #46C8F9; } .follow-links-1732263 li a.yt,.follow-links-1732263 li a.yt:hover { color: #CE2B29; } #tncms-block-1732229 .tnt-prop-img { max-width: 200px; } #site-logo-1732229 { color: #666; } #user-controls-1732231 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1732231 .tn-user-screenname, #user-controls-1732231 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1732231 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1732231 .dropdown-signup { font-size: 12px; } #user-controls-1732231 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1732231 .large-user-avatar { margin-right: 10px; } #user-controls-1732231 .large-user-controls { font-size: 12px; } #user-controls-1732231 .logout-btn { cursor: pointer; } #user-controls-1732231 .login-btn { color: #fff!important; } #block-1732232 .search-spinner { position: absolute; } #block-1732232 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1732232-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1732232-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1732232-dropdown .pull-right { float: none!important; } #site-search-1732232-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1732264 .tnt-prop-img { max-width: 400px; } #site-logo-1732264 { color: #666; } .follow-links-1732265 li { margin-right: 1px; padding: 0; } .follow-links-1732265 li a, .follow-links-1732265 li a:focus, .follow-links-1732265 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1732265 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1732265 li a.fb,.follow-links-1732265 li a.fb:hover { color: #3A59A5; } .follow-links-1732265 li a.tw,.follow-links-1732265 li a.tw:hover { color: #46C8F9; } .follow-links-1732265 li a.yt,.follow-links-1732265 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"592eedd8-8a2a-505f-91da-756ded2b8614","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":264}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4767,5841,6634,6633,6631,6630,6632", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","brian mcguire","dennis emory","mauston","nathan thiel","rick noe","kim hale","floyd babcock","michele messer","brian fox"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6630];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1585811076"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/wiscnews.com.js?_dc=040620"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":7,"tablet_ad_breaks":5,"desktop_ad_breaks":4}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '445288002880'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Mauston Mayor Brian McGuire ready to say goodbye after 16 years | Regional news | wiscnews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #016496; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #016496!important; border-color:#016496!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #016496!important; } .container-breakout.photos-container { border-top: 10px solid #5bbceb; }.homepage-masthead .logo-bottom { max-width:500px; margin-left:auto; margin-right:auto; } .homepage-masthead .logo-bottom .list-inline.block-links.pos-bottom { margin:0 !important; overflow-x: inherit; } .homepage-masthead .logo-bottom .list-inline.block-links.pos-bottom li { padding:0; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wiscnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mauston Mayor Brian McGuire ready to say goodbye after 16 years | Regional news | wiscnews.com" href="http://www.wiscnews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wiscnews.com/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-592eedd8-8a2a-505f-91da-756ded2b8614 section-newssection-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wiscnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=592eedd8-8a2a-505f-91da-756ded2b8614&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=264" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="wiscnews.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_knl6sb2lljg6y35qbaq22ymdjm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-15287444-1","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wiscnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":53,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"592eedd8-8a2a-505f-91da-756ded2b8614","asset_headline":"Mauston Mayor Brian McGuire ready to say goodbye after 16 years","asset_byline":"CHRISTOPHER JARDINE\ncjardine@wiscnews.com","asset_authors":"Christopher Jardine","asset_pub_date":"04\/06\/2020","asset_pub_time":"6:30 pm","asset_canonical":"https:\/\/www.wiscnews.com\/juneaucountystartimes\/news\/local\/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years\/article_592eedd8-8a2a-505f-91da-756ded2b8614.html","asset_content_length":6485,"asset_related_length":2,"asset_tag_1":"brian mcguire","asset_tag_2":"dennis emory","asset_tag_3":"mauston","asset_tag_4":"nathan thiel","asset_tag_5":"rick noe","asset_tag_6":"kim hale","asset_tag_7":"floyd babcock","asset_tag_8":"michele messer","asset_tag_9":"brian fox","asset_tag_10":"harlin owens","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-592eedd8-8a2a-505f-91da-756ded2b8614" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.wiscnews.com/users/admin/contribute/article/?assetid=592eedd8-8a2a-505f-91da-756ded2b8614&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.wiscnews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=Apr.Mon.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1732269" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1732269" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1732269" class="search-form-container card clearfix text-center well">
    <form id="site-search-1732269" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1732269-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1732269-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1732269-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1732269').submit();
        return false;
    });

    $('#site-search-1732269').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1732269 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1732269 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1732269-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1732269').click(function(){
        setTimeout(function(){
            $('#site-search-1732269-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1732270" class="tncms-block visible-sm visible-xs"><div id="user-controls-1732270" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wiscnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1732270').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wiscnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1732270').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.wiscnews.com/users/logout/" id="user-logout-form-1732270"><input type="hidden" name="referer_url" value="https://www.wiscnews.com/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-our-sites"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Sites</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baraboo-news-republic" href="http://www.wiscnews.com/baraboonewsrepublic/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Baraboo News Republic</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-daily-citizen" href="http://www.wiscnews.com/bdc/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Beaver Dam Daily Citizen</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columbus-journal" href="http://www.wiscnews.com/columbusjournal/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columbus Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-juneau-county-star-times" href="http://www.wiscnews.com/juneaucountystartimes/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Juneau County Star-Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-daily-register" href="http://www.wiscnews.com/portagedailyregister/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Portage Daily Register</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-reedsburg-times-press" href="http://www.wiscnews.com/reedsburgtimespress/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Reedsburg Times-Press</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sauk-prairie-eagle" href="http://www.wiscnews.com/saukprairieeagle/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Sauk Prairie Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-dells-events" href="http://www.wiscnews.com/wisconsindellsevents/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Wisconsin Dells Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="/ads/legal-notices/" >
                                    <span class="nav-label">Legal Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-print-edition"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baraboo-e-edition" href="/baraboonewsrepublic/eedition/" >
                                    <span class="nav-label">Baraboo e-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-e-edition" href="/bdc/eedition/" >
                                    <span class="nav-label">Beaver Dam e-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-e-edition" href="/portagedailyregister/eedition/" >
                                    <span class="nav-label">Portage e-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-subscribe" href="/members/join/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscriber-services" href="/subscribenow" >
                                    <span class="nav-label">Subscriber Services</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1732263" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1732263 default">
    
    <section id="block-1732263" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.wiscnews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1732229" class="tncms-block"><div id="site-logo-1732229" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/199a34d6-0ca3-11ea-b986-3b46ea1e6599.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/199a34d6-0ca3-11ea-b986-3b46ea1e6599.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1732231" class="tncms-block lee-track-masthead"><div id="user-controls-1732231" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wiscnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1732231').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wiscnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1732231').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.wiscnews.com/users/logout/" id="user-logout-form-1732231"><input type="hidden" name="referer_url" value="https://www.wiscnews.com/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1732233" class="tncms-block"><div id="notification-button-1732233" class="notification-button pull-right" data-control="notification" data-id="1732233" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1732232" class="tncms-block"><ul id="site-search-1732232-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1732232 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1732232" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1732232-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1732232-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1732232-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1732232').submit();
        return false;
    });

    $('#site-search-1732232').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1732232 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1732232 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1732232-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1732232').click(function(){
        setTimeout(function(){
            $('#site-search-1732232-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" ><span class="nav-label">Events</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mauston%20Mayor%20Brian%20McGuire%20ready%20to%20say%20goodbye%20after%2016%20years&url=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/592eedd8-8a2a-505f-91da-756ded2b8614" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Mauston%20Mayor%20Brian%20McGuire%20ready%20to%20say%20goodbye%20after%2016%20years&body=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1732237" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1732280" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Mauston Mayor Brian McGuire ready to say goodbye after 16 years</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mauston%20Mayor%20Brian%20McGuire%20ready%20to%20say%20goodbye%20after%2016%20years&url=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/592eedd8-8a2a-505f-91da-756ded2b8614" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Mauston%20Mayor%20Brian%20McGuire%20ready%20to%20say%20goodbye%20after%2016%20years&body=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-592eedd8-8a2a-505f-91da-756ded2b8614-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="592eedd8-8a2a-505f-91da-756ded2b8614" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="592eedd8-8a2a-505f-91da-756ded2b8614" class="save-list-592eedd8-8a2a-505f-91da-756ded2b8614-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="592eedd8-8a2a-505f-91da-756ded2b8614" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-592eedd8-8a2a-505f-91da-756ded2b8614" class="asset article-default"  data-url="https://www.wiscnews.com/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C884%2C90%2C43&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wiscnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wiscnews.com/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mauston Mayor Brian McGuire ready to say goodbye after 16 years
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-1261e60e-310e-11e8-9fe1-23f307585b92-asset-592eedd8-8a2a-505f-91da-756ded2b8614" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.wiscnews.com/users/profile/Christopher%20Jardine">
                        Christopher Jardine
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T18:30:00-05:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-06T18:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T18:30:00-05:00">
    <meta itemprop="datePublished" content="2020-04-06T18:30:00-05:00">
    <meta itemprop="dateModified" content="2020-04-06T18:30:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="592eedd8-8a2a-505f-91da-756ded2b8614">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="592eedd8-8a2a-505f-91da-756ded2b8614" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=Apr.Mon.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    You have run out of free articles. You can support our newsroom by joining at our lowest rate!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html">Log in</a> or <a href="https://www.wiscnews.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 866-884-2126 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="592eedd8-8a2a-505f-91da-756ded2b8614">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=Apr.Mon.2020"></a></div>
                            <div class="title">Keep reading for FREE!</div>
                            <div class="tagline">Enjoy more articles by signing up or logging in. No credit card required.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://www.wiscnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo-carousel">
    <div id="carousel-592eedd8-8a2a-505f-91da-756ded2b8614" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614" class="carousel-inner"><div  class="item photo-d1353104-c6f0-5518-855d-dd7533e71f69">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mauston Mayor Brian McGuire ready to say goodbye after 16 years","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-d1353104-c6f0-5518-855d-dd7533e71f69" data-instance="#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal" data-target="#photo-carousel-592eedd8-8a2a-505f-91da-756ded2b8614" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1571">
            <meta itemprop="height" content="922">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C922%2C90%2C24&resize=1200%2C704&order=crop%2Cresize">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C922%2C90%2C24&resize=1200%2C704&order=crop%2Cresize">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C922%2C90%2C24&resize=1200%2C704&order=crop%2Cresize"
                    
                    alt="McGuire"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1571"
                    height="922"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C922%2C90%2C24&resize=1200%2C704&order=crop%2Cresize" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-592eedd8-8a2a-505f-91da-756ded2b8614 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Mauston Mayor Brian McGuire</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-d1353104-c6f0-5518-855d-dd7533e71f69" class="tnt-byline asset-byline"  >
            Star-Times file photo
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0b819339-a48b-5fde-bee5-31f0f6eb4267">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mauston Mayor Brian McGuire ready to say goodbye after 16 years","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0b819339-a48b-5fde-bee5-31f0f6eb4267" data-instance="#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal" data-target="#photo-carousel-592eedd8-8a2a-505f-91da-756ded2b8614" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/b8/0b819339-a48b-5fde-bee5-31f0f6eb4267/5ad796a7614a5.image.jpg?resize=1200%2C826"
                    
                    alt="041918-star-news-mauston"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1735"
                    height="1194"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/b8/0b819339-a48b-5fde-bee5-31f0f6eb4267/5ad796a7614a5.image.jpg?resize=1200%2C826" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-592eedd8-8a2a-505f-91da-756ded2b8614 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Mauston Mayor Brian McGuire takes his oath of office at city hall April 17, 2018.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-0b819339-a48b-5fde-bee5-31f0f6eb4267" class="tnt-byline asset-byline"  >
            Star-Times file photo
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mauston%20Mayor%20Brian%20McGuire%20ready%20to%20say%20goodbye%20after%2016%20years&url=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/592eedd8-8a2a-505f-91da-756ded2b8614" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Mauston%20Mayor%20Brian%20McGuire%20ready%20to%20say%20goodbye%20after%2016%20years&body=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-592eedd8-8a2a-505f-91da-756ded2b8614-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="592eedd8-8a2a-505f-91da-756ded2b8614" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="592eedd8-8a2a-505f-91da-756ded2b8614" class="save-list-592eedd8-8a2a-505f-91da-756ded2b8614-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="592eedd8-8a2a-505f-91da-756ded2b8614" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>Mauston will enter a new chapter after the spring elections as Mayor Brian McGuire retires from the mayoral position after 16 years of service.</p></div><div class="lee-article-text"><p>“My wife and I, every year I ran was a joint decision, and when I took out papers in 2017 we talked about it being the last time,” McGuire said. “We both were going to be retired, and as of December we both are from full-time work. I didn’t want to be a part-time mayor. If I was going to do it, I was going to put everything into it I had, and be around more.”</p></div><div class="lee-article-text"><p>McGuire was first elected to the position in 2004, fending off numerous challengers during his eight terms. He has served on the plan committee since 2002, which he said he plans to continue doing even after he is no longer mayor.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>During his 16 years as mayor, McGuire spent 13 years teaching full-time. He currently substitute teaches regularly. McGuire said it is a credit to the staff at city hall and the city employees that he was able to continue teaching during his tenure as mayor.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Our staff, Randy (Reeg), Diane (Kropiwka), Mike Zilisch, Kim Hale, all the department heads, I think we have excellent leadership there, these people have dedicated themselves to serving our community,” McGuire said. “No way could I have done that without the hard work and dedication of everyone in city hall and who worked for the city. I don’t think people realize how lucky we are here.”</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>McGuire described the city as in “excellent hands” with Reeg.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“He’s looking for development, he also has a super strong financial background, there’s no questions on our finances,” McGuire said. “He and I have also actively been looking for replacements to the Shopko and Kmart buildings.”</p></div><div class="lee-article-text"><p>McGuire also gave credit to the city administrators he worked with prior to Reeg, including Harlin Owens, Brian Yerges and Nathan Thiel, and city council members current and previous including Rick Noe, Dennis Nielsen, Dennis Emory, Francis McCoy, Floyd Babcock, Michele Messer and Paul Hebner.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829262" class="tncms-block"></div></div><div class="lee-article-text"><p>When he took office McGuire said the first goal he worked towards was improving the image of the council and to increase responsiveness to citizens.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“Everyone has always had my cell phone number, when they call me, if I can’t answer at the time, I call everyone back,” McGuire said. “As far as the city’s image, we received some pretty big private donations for things like the splash pad, the dog park, redeveloping Veterans Memorial Park. I don’t think that happens (otherwise).”</p></div><div class="lee-article-text"><p>Among his accomplishments as mayor, McGuire said he is especially proud of the new public works building, the fire station, State Street station, and the improvement of roads and city streets.</p></div><div class="lee-article-text"><p>“State Street station was the first project I worked on, we had a lot of dilapidated buildings down there, soil contamination (and) vacant buildings that we cleaned up and then a developer came in,” MCGuire said. “We have some of the best roads and city streets around. That started before me, and it’s something we kept going.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>McGuire said the establishment of the municipal court was another victory.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1732581" class="tncms-block"></div></div><div class="lee-article-text"><p>“It’s something I really wanted to get started,” McGuire said. “My primary focus was truants, that I wanted when kids were truant our goal was to get them back in school, and the only real way I saw to do that was when they are truant they go to court or they are answering to somebody so that we can track them, as much for their success as anything else.”</p></div><div class="lee-article-text"><p>Although he served for 16 years, McGuire said he was unable to accomplish everything he wanted.</p></div><div class="lee-article-text"><p>“We still want the police department to get in a safer situation,” McGuire said. “We built the fire station to create more room for the police department, they were in tight quarters, cramped.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>He said he would also like to get more women involved in local government. </p></div><div class="lee-article-text"><p>“We’ve had women in lots of committees, had some on the council, but it’s still heavily male,” McGuire said. “I’d like to see more of a mix of men and women, of younger and older. If we can create more diversity, we can explore and expand on more ideas.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>McGuire also expressed some regrets over the handling of the vote to allow Speedway to build a new gas station on the land formerly occupied by Anjeros.</p></div><div class="lee-article-text"><p>“One vote that comes to mind is Speedway. I think the vote was correct, but what I do regret about that is I think it drove a wedge between me and some people I consider friends,” McGuire said. “That’s the bad part of business. The vote could not have gone any other way, I think it’s the right deal, but it couldn’t have gone any other way because of state law where they met all the conditions of the CUP (conditional use permit). Relationships are important to me, and damaging them is painful, whether it’s my fault or not.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>With the end of his term nearing, McGuire is looking forward to passing the mayoral reins to someone new. He is supporting Council Member Dennis Nielsen in the race.</p></div><div class="lee-article-text"><p>“Dennis Nielsen has a lot of passion, he gives it everything he’s got, and he’s got a lot of energy,” McGuire said. “He’s fiscally conservative, but he also realizes that sometimes to make things better you have to look at the situation. He won’t just say no, he’ll evaluate it, and if it’s a good idea he’ll spend the money, and if it’s not he’ll advocate harder against it. He’s not shy that way.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>As for Nielsen’s opponent, former Mauston School Board member Brian Fox, McGuire said he has “never seen him at city hall.”</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>McGuire stated that whoever is elected should rely on the staff, do their research, trust themselves, always think community first, always control their emotions and don’t take things personally.</p></div><div class="lee-article-text"><p>With his term almost over, McGuire hopes to at least initially enjoy his free time.</p></div><div class="lee-article-text"><p>“We have some traveling that we were going to do, we’ll be spending more time with grandchildren,” McGuire said. “But to be honest I don’t know how I’ll spend the time. I still plan on subbing. My son was in high school when I was first elected, and that made it challenging because my commitments were split, but they won’t be split anymore.”</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>McGuire said that most importantly he wants to thank his wife “for all of her patience and hard work” over the previous 16 years.</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Reach Christopher Jardine on Twitter @ChrisJJardine or contact him at 608-432-6591.</p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/juneaucountystartimes/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22brian%20mcguire%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-brian-mcguire label label-default" data-tncms-track-dmp='search: brian-mcguire'>Brian Mcguire</a>
            </li> <li>
                <a href="/search/?k=%22dennis%20emory%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dennis-emory label label-default" data-tncms-track-dmp='search: dennis-emory'>Dennis Emory</a>
            </li> <li>
                <a href="/search/?k=%22mauston%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mauston label label-default" data-tncms-track-dmp='search: mauston'>Mauston</a>
            </li> <li>
                <a href="/search/?k=%22nathan%20thiel%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nathan-thiel label label-default" data-tncms-track-dmp='search: nathan-thiel'>Nathan Thiel</a>
            </li> <li>
                <a href="/search/?k=%22rick%20noe%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rick-noe label label-default" data-tncms-track-dmp='search: rick-noe'>Rick Noe</a>
            </li> <li>
                <a href="/search/?k=%22kim%20hale%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-kim-hale label label-default" data-tncms-track-dmp='search: kim-hale'>Kim Hale</a>
            </li> <li>
                <a href="/search/?k=%22floyd%20babcock%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-floyd-babcock label label-default" data-tncms-track-dmp='search: floyd-babcock'>Floyd Babcock</a>
            </li> <li>
                <a href="/search/?k=%22michele%20messer%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-michele-messer label label-default" data-tncms-track-dmp='search: michele-messer'>Michele Messer</a>
            </li> <li>
                <a href="/search/?k=%22brian%20fox%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-brian-fox label label-default" data-tncms-track-dmp='search: brian-fox'>Brian Fox</a>
            </li> <li>
                <a href="/search/?k=%22harlin%20owens%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-harlin-owens label label-default" data-tncms-track-dmp='search: harlin-owens'>Harlin Owens</a>
            </li> <li>
                <a href="/search/?k=%22dennis%20nielsen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-dennis-nielsen label label-default" data-tncms-track-dmp='search: dennis-nielsen'>Dennis Nielsen</a>
            </li> <li>
                <a href="/search/?k=%22paul%20hebner%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-paul-hebner label label-default" data-tncms-track-dmp='search: paul-hebner'>Paul Hebner</a>
            </li> <li>
                <a href="/search/?k=%22brian%20yerges%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-brian-yerges label label-default" data-tncms-track-dmp='search: brian-yerges'>Brian Yerges</a>
            </li> <li>
                <a href="/search/?k=%22mike%20zilisch%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mike-zilisch label label-default" data-tncms-track-dmp='search: mike-zilisch'>Mike Zilisch</a>
            </li> <li>
                <a href="/search/?k=%22randy%20reeg%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-randy-reeg label label-default" data-tncms-track-dmp='search: randy-reeg'>Randy Reeg</a>
            </li> <li>
                <a href="/search/?k=%22francis%20mccoy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-francis-mccoy label label-default" data-tncms-track-dmp='search: francis-mccoy'>Francis Mccoy</a>
            </li> <li>
                <a href="/search/?k=%22election%202020%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-election-2020 label label-default" data-tncms-track-dmp='search: election-2020'>Election 2020</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22mayor%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mayor label label-default" data-tncms-track-dmp='search: mayor'>Mayor</a>
            </li> <li>
                <a href="/search/?k=%22vote%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> <li>
                <a href="/search/?k=%22building%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-building label label-default" data-tncms-track-dmp='search: building'>Building</a>
            </li> <li>
                <a href="/search/?k=%22police%20department%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-police-department label label-default" data-tncms-track-dmp='search: police-department'>Police Department</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1732535" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1807542" class="tncms-block"></div></div><style>
            #pu-email-form-daily-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-daily-email,
            #pu-email-form-daily-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-daily-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-daily-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-daily-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-daily-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-daily-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-daily-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-daily-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-daily-email" class="p402_hide"><div class="text-center">
                    <h1>Get local news delivered to your inbox!</h1>
                <p class="email-desc">Subscribe to our Daily Headlines newsletter.</p></div>

            <div id="email-error-daily-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-daily-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wiscnews.com/newsletters/thank-you/#tracking-source=daily&ir=true">
                <input id="pu-list-daily-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-daily-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-daily-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-daily-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=04.01.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wiscnews.com';
                var xListName = 'Daily Headlines';
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-daily-email').val(xList);
                    $('#pu-email-form-daily-email').fadeIn();
                }
                
                $('#pu-email-form-daily-email .pu-form').submit(function(e){
                    if( $('#hp-daily-email').val() === '') {
                        $('#hp-daily-email').attr('disabled', 'disabled');
                        $('#pu-btn-daily-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-daily-email').val(),
                                'email': $('#pu-email-daily-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-daily-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-daily-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-daily-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-daily-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-daily-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-daily-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-1261e60e-310e-11e8-9fe1-23f307585b92">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wiscnews.com/users/profile/Christopher%20Jardine" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Christopher Jardine"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/avatars/1/26/1e6/1261e60e-310e-11e8-9fe1-23f307585b92.16700465bf5dcb7c82acc1d22f609c8a.png?_dc=1546718699"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wiscnews.com/users/profile/Christopher%20Jardine" rel="author" class="tnt-user-profile-link tnt-user-name">Christopher Jardine</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Wisconsin Dells Events reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ChrisJJardine" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:cjardine@wiscnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1261e60e-310e-11e8-9fe1-23f307585b92" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1261e60e-310e-11e8-9fe1-23f307585b92&amp;s=start_time&amp;sd=desc" data-subject="Christopher Jardine" data-description="Whenever Christopher Jardine posts new content, you'll get an email delivered to your inbox with a link." data-name="Christopher Jardine notification" data-author-id="1261e60e-310e-11e8-9fe1-23f307585b92" data-user-url="https://www.wiscnews.com/users/">
        <i class="fas tnt-star"></i> Follow Christopher Jardine
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wiscnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wiscnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fnews%2Flocal%2Fmauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years%2Farticle_592eedd8-8a2a-505f-91da-756ded2b8614.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-e3c0861f-da93-5e02-86c1-9e4c5a08f7fc" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3c0861f-da93-5e02-86c1-9e4c5a08f7fc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/saukprairieeagle/news/local/obituaries/j-jeffery-rasmussen-age-49-of-merrimac/article_e3c0861f-da93-5e02-86c1-9e4c5a08f7fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="J. Jeffery Rasmussen, age 49, of Merrimac"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/95/f95fa47a-776c-5219-965d-e64e9819d5b6/5e84a9df70fc6.image.jpg?crop=450%2C253%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/95/f95fa47a-776c-5219-965d-e64e9819d5b6/5e84a9df70fc6.image.jpg?crop=450%2C253%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/95/f95fa47a-776c-5219-965d-e64e9819d5b6/5e84a9df70fc6.image.jpg?crop=450%2C253%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/95/f95fa47a-776c-5219-965d-e64e9819d5b6/5e84a9df70fc6.image.jpg?crop=450%2C253%2C0%2C210&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/saukprairieeagle/news/local/obituaries/j-jeffery-rasmussen-age-49-of-merrimac/article_e3c0861f-da93-5e02-86c1-9e4c5a08f7fc.html" class="tnt-asset-link">
        

        
            J. Jeffery Rasmussen, age 49, of Merrimac</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-01T10:00:00-05:00" class="tnt-date asset-date text-muted">Apr 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">J. Jeffery Rasmussen, age 49, of Merrimac, Wis. passed away after a battle with cancer on March 29, 2020. Jeff was born in Anchorage, Alaska o&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a7b39507-564b-5646-b393-bfe66120fade" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7b39507-564b-5646-b393-bfe66120fade media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/beaver-dam-woman-charged-with-hit-and-run-after-child-injured-during-trick-or-treating/article_a7b39507-564b-5646-b393-bfe66120fade.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Beaver Dam woman charged with hit and run after child injured during trick or treating"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=1600%2C900&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime and courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/beaver-dam-woman-charged-with-hit-and-run-after-child-injured-during-trick-or-treating/article_a7b39507-564b-5646-b393-bfe66120fade.html" class="tnt-asset-link">
        

        
            Beaver Dam woman charged with hit and run after child injured during trick or treating</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-31T15:45:00-05:00" class="tnt-date asset-date text-muted">Mar 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JUNEAU – A 44-year-old Beaver Dam woman has been charged with hit and run for allegedly injuring an 11-year-old boy last fall when he was tric&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-94986922-7c8c-5781-8cf1-b8e0baa575da" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94986922-7c8c-5781-8cf1-b8e0baa575da media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baraboonewsrepublic/news/local/obituaries/chris-s-olson-52-portage/article_94986922-7c8c-5781-8cf1-b8e0baa575da.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Chris S. Olson, 52, Portage"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/74/b74369bd-51d0-5a4d-b1ac-1f2e6a63c4d9/5e7fc68a62aaf.image.jpg?crop=450%2C253%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/74/b74369bd-51d0-5a4d-b1ac-1f2e6a63c4d9/5e7fc68a62aaf.image.jpg?crop=450%2C253%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/74/b74369bd-51d0-5a4d-b1ac-1f2e6a63c4d9/5e7fc68a62aaf.image.jpg?crop=450%2C253%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/b/74/b74369bd-51d0-5a4d-b1ac-1f2e6a63c4d9/5e7fc68a62aaf.image.jpg?crop=450%2C253%2C0%2C210&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/baraboonewsrepublic/news/local/obituaries/chris-s-olson-52-portage/article_94986922-7c8c-5781-8cf1-b8e0baa575da.html" class="tnt-asset-link">
        

        
            Chris S. Olson, 52, Portage</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-29T16:00:00-05:00" class="tnt-date asset-date text-muted">Mar 29, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">PORTAGE — Chris S. Olson, age 52, of Portage, passed away on Thursday, March 26, 2020 at St. Clare Hospital. Chris, son of Chris and Patricia &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-686c261d-66ac-5b8b-840f-2f89251bdda1" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-686c261d-66ac-5b8b-840f-2f89251bdda1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/news/local/crime-and-courts/man-faces-a-felony-charge-after-chase-in-beaver-dam/article_686c261d-66ac-5b8b-840f-2f89251bdda1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man faces a felony charge after chase in Beaver Dam"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/0a/60a486ca-0617-54b7-9934-43df6203099d/5b69fc3079905.image.jpg?crop=1600%2C900%2C0%2C110&resize=1600%2C900&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts/" class="tnt-section-tag">Crime and courts</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/news/local/crime-and-courts/man-faces-a-felony-charge-after-chase-in-beaver-dam/article_686c261d-66ac-5b8b-840f-2f89251bdda1.html" class="tnt-asset-link">
        

        
            Man faces a felony charge after chase in Beaver Dam</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-03T15:45:00-05:00" class="tnt-date asset-date text-muted">Apr 3, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">JUNEAU – A 53-year-old Beaver Dam man was released on a $1,000 signature bond Friday after allegedly leading a Dodge County Sheriff’s Deputy o&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f1028f4e-1bc2-500e-bc89-2e7460394591" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1028f4e-1bc2-500e-bc89-2e7460394591 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/news/local/community-spread-of-covid-19-in-dodge-county-confirmed/article_f1028f4e-1bc2-500e-bc89-2e7460394591.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Community spread of COVID-19 in Dodge County confirmed"
                            class="img-responsive lazyload full default"
                            width="1585"
                            height="892"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/29/829d4adf-6042-53c7-9278-2664074bf45c/5e72a3813ec92.image.jpg?crop=1585%2C892%2C0%2C207&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/29/829d4adf-6042-53c7-9278-2664074bf45c/5e72a3813ec92.image.jpg?crop=1585%2C892%2C0%2C207&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/29/829d4adf-6042-53c7-9278-2664074bf45c/5e72a3813ec92.image.jpg?crop=1585%2C892%2C0%2C207&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/29/829d4adf-6042-53c7-9278-2664074bf45c/5e72a3813ec92.image.jpg?crop=1585%2C892%2C0%2C207&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/29/829d4adf-6042-53c7-9278-2664074bf45c/5e72a3813ec92.image.jpg?crop=1585%2C892%2C0%2C207&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/29/829d4adf-6042-53c7-9278-2664074bf45c/5e72a3813ec92.image.jpg?crop=1585%2C892%2C0%2C207&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/29/829d4adf-6042-53c7-9278-2664074bf45c/5e72a3813ec92.image.jpg?crop=1585%2C892%2C0%2C207&resize=1585%2C892&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Regional news</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/news/local/community-spread-of-covid-19-in-dodge-county-confirmed/article_f1028f4e-1bc2-500e-bc89-2e7460394591.html" class="tnt-asset-link">
        

        
            Community spread of COVID-19 in Dodge County confirmed</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-30T13:30:00-05:00" class="tnt-date asset-date text-muted">Mar 30, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Dodge County Public Health Unit announced Monday that community spread of COVID-19 has occurred in Dodge County. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bbdd2ef8-63cb-5585-b7bf-477d0491a914" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bbdd2ef8-63cb-5585-b7bf-477d0491a914 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/news/local/obituaries/hazel-ruth-kuntz-age-85-of-waupun/article_bbdd2ef8-63cb-5585-b7bf-477d0491a914.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hazel Ruth Kuntz, age 85, of Waupun"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/09/809b5341-19e7-5902-bcc5-bcfa89f081e6/5e836f55dbc93.image.jpg?crop=450%2C253%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/09/809b5341-19e7-5902-bcc5-bcfa89f081e6/5e836f55dbc93.image.jpg?crop=450%2C253%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/09/809b5341-19e7-5902-bcc5-bcfa89f081e6/5e836f55dbc93.image.jpg?crop=450%2C253%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/8/09/809b5341-19e7-5902-bcc5-bcfa89f081e6/5e836f55dbc93.image.jpg?crop=450%2C253%2C0%2C210&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/news/local/obituaries/hazel-ruth-kuntz-age-85-of-waupun/article_bbdd2ef8-63cb-5585-b7bf-477d0491a914.html" class="tnt-asset-link">
        

        
            Hazel Ruth Kuntz, age 85, of Waupun</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-31T16:00:00-05:00" class="tnt-date asset-date text-muted">Mar 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hazel Ruth Kuntz (nee Veenendaal) passed away March 29, 2020, at the age of 85 years. She was born on a farm in Fond Du Lac to James and Berde&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-519372e7-d1c6-5711-896b-8567184ce8ea" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-519372e7-d1c6-5711-896b-8567184ce8ea media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/news/local/obituaries/cindy-l-immerfall-age-66-of-beaver-dam/article_519372e7-d1c6-5711-896b-8567184ce8ea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cindy L. Immerfall, age 66, of Beaver Dam"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/b7/db713165-5306-545a-9ef8-d5852dd97ceb/5e84cb273d066.image.jpg?crop=450%2C253%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/b7/db713165-5306-545a-9ef8-d5852dd97ceb/5e84cb273d066.image.jpg?crop=450%2C253%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/b7/db713165-5306-545a-9ef8-d5852dd97ceb/5e84cb273d066.image.jpg?crop=450%2C253%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/b7/db713165-5306-545a-9ef8-d5852dd97ceb/5e84cb273d066.image.jpg?crop=450%2C253%2C0%2C210&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/news/local/obituaries/cindy-l-immerfall-age-66-of-beaver-dam/article_519372e7-d1c6-5711-896b-8567184ce8ea.html" class="tnt-asset-link">
        

        
            Cindy L. Immerfall, age 66, of Beaver Dam</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-01T16:00:00-05:00" class="tnt-date asset-date text-muted">Apr 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cindy L. Immerfall, age 66, of Beaver Dam, died Tuesday, March 31, 2020, at Clearview Nursing and Rehabilitation in Juneau. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ec89537a-0dfd-587e-b985-3c28c18cb034" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ec89537a-0dfd-587e-b985-3c28c18cb034 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/news/local/obituaries/marion-e-freber-age-77-of-beaver-dam/article_ec89537a-0dfd-587e-b985-3c28c18cb034.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Marion E. Freber, age 77 of Beaver Dam"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/10/e107c680-16b3-5e93-a3ae-de9dab5661a9/5e838faf2ed41.image.jpg?crop=450%2C253%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/10/e107c680-16b3-5e93-a3ae-de9dab5661a9/5e838faf2ed41.image.jpg?crop=450%2C253%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/10/e107c680-16b3-5e93-a3ae-de9dab5661a9/5e838faf2ed41.image.jpg?crop=450%2C253%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/10/e107c680-16b3-5e93-a3ae-de9dab5661a9/5e838faf2ed41.image.jpg?crop=450%2C253%2C0%2C210&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/news/local/obituaries/marion-e-freber-age-77-of-beaver-dam/article_ec89537a-0dfd-587e-b985-3c28c18cb034.html" class="tnt-asset-link">
        

        
            Marion E. Freber, age 77 of Beaver Dam</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-31T15:30:00-05:00" class="tnt-date asset-date text-muted">Mar 31, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Marion E. Freber, age 77 of Beaver Dam, passed away on Saturday, March 28, 2020, at Hillside Manor in Beaver Dam. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4b787c78-7b19-567d-b11d-ac68edf3dbff" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4b787c78-7b19-567d-b11d-ac68edf3dbff media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/news/local/obituaries/kristy-g-schwandt-age-64-of-beaver-dam/article_4b787c78-7b19-567d-b11d-ac68edf3dbff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kristy G. Schwandt, age 64, of Beaver Dam"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/ba/eba9403d-f220-57b2-a52d-5f25ab3bba86/5e84be06c658b.image.jpg?crop=450%2C253%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/ba/eba9403d-f220-57b2-a52d-5f25ab3bba86/5e84be06c658b.image.jpg?crop=450%2C253%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/ba/eba9403d-f220-57b2-a52d-5f25ab3bba86/5e84be06c658b.image.jpg?crop=450%2C253%2C0%2C210&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/e/ba/eba9403d-f220-57b2-a52d-5f25ab3bba86/5e84be06c658b.image.jpg?crop=450%2C253%2C0%2C210&resize=450%2C253&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/obituaries/" class="tnt-section-tag">Obituaries</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/news/local/obituaries/kristy-g-schwandt-age-64-of-beaver-dam/article_4b787c78-7b19-567d-b11d-ac68edf3dbff.html" class="tnt-asset-link">
        

        
            Kristy G. Schwandt, age 64, of Beaver Dam</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-01T16:00:00-05:00" class="tnt-date asset-date text-muted">Apr 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Kristy G. Schwandt, 64, of Beaver Dam passed away peacefully on Monday, March 30, 2020, at her home. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-65ed754d-1dcc-5c72-b5c2-cf1acac0a61e" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-65ed754d-1dcc-5c72-b5c2-cf1acac0a61e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/news/local/dodge-county-pionier-sold/article_65ed754d-1dcc-5c72-b5c2-cf1acac0a61e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dodge County Pionier sold"
                            class="img-responsive lazyload full default"
                            width="1773"
                            height="997"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/8f/98f50ffe-1c2d-53c1-8294-d41f66c0e0f1/5e850c5535216.image.jpg?crop=1773%2C997%2C0%2C85&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/8f/98f50ffe-1c2d-53c1-8294-d41f66c0e0f1/5e850c5535216.image.jpg?crop=1773%2C997%2C0%2C85&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/8f/98f50ffe-1c2d-53c1-8294-d41f66c0e0f1/5e850c5535216.image.jpg?crop=1773%2C997%2C0%2C85&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/8f/98f50ffe-1c2d-53c1-8294-d41f66c0e0f1/5e850c5535216.image.jpg?crop=1773%2C997%2C0%2C85&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/8f/98f50ffe-1c2d-53c1-8294-d41f66c0e0f1/5e850c5535216.image.jpg?crop=1773%2C997%2C0%2C85&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/8f/98f50ffe-1c2d-53c1-8294-d41f66c0e0f1/5e850c5535216.image.jpg?crop=1773%2C997%2C0%2C85&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/8f/98f50ffe-1c2d-53c1-8294-d41f66c0e0f1/5e850c5535216.image.jpg?crop=1773%2C997%2C0%2C85&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Regional news</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/news/local/dodge-county-pionier-sold/article_65ed754d-1dcc-5c72-b5c2-cf1acac0a61e.html" class="tnt-asset-link">
        

        
            Dodge County Pionier sold</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-01T17:15:00-05:00" class="tnt-date asset-date text-muted">Apr 1, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Wisconsin Free Press family of publications, which includes the Dodge County Pionier, Campbellsport News and Kewaskum Statesman, has merge&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-592eedd8-8a2a-505f-91da-756ded2b8614" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-592eedd8-8a2a-505f-91da-756ded2b8614" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal" class="carousel-inner"><div  class="item photo-d1353104-c6f0-5518-855d-dd7533e71f69">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mauston Mayor Brian McGuire ready to say goodbye after 16 years","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C922%2C90%2C24&resize=1200%2C704&order=crop%2Cresize"
                    
                    alt="McGuire"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1571"
                    height="922"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/d/13/d1353104-c6f0-5518-855d-dd7533e71f69/5e8bb833888b7.image.jpg?crop=1571%2C922%2C90%2C24&resize=1200%2C704&order=crop%2Cresize" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal" data-target=".caption-inner-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Mauston Mayor Brian McGuire</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-d1353104-c6f0-5518-855d-dd7533e71f69" class="tnt-byline asset-byline"  >
            Star-Times file photo
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fuploaded_photos%2Fmcguire%2Fimage_d1353104-c6f0-5518-855d-dd7533e71f69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/mcguire/image_d1353104-c6f0-5518-855d-dd7533e71f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1353104-c6f0-5518-855d-dd7533e71f69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=McGuire&url=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fuploaded_photos%2Fmcguire%2Fimage_d1353104-c6f0-5518-855d-dd7533e71f69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/mcguire/image_d1353104-c6f0-5518-855d-dd7533e71f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1353104-c6f0-5518-855d-dd7533e71f69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/juneaucountystartimes/uploaded_photos/mcguire/image_d1353104-c6f0-5518-855d-dd7533e71f69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/mcguire/image_d1353104-c6f0-5518-855d-dd7533e71f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1353104-c6f0-5518-855d-dd7533e71f69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/d1353104-c6f0-5518-855d-dd7533e71f69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d1353104-c6f0-5518-855d-dd7533e71f69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20McGuire&body=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fuploaded_photos%2Fmcguire%2Fimage_d1353104-c6f0-5518-855d-dd7533e71f69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d1353104-c6f0-5518-855d-dd7533e71f69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/mcguire/image_d1353104-c6f0-5518-855d-dd7533e71f69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d1353104-c6f0-5518-855d-dd7533e71f69"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d1353104-c6f0-5518-855d-dd7533e71f69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d1353104-c6f0-5518-855d-dd7533e71f69" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d1353104-c6f0-5518-855d-dd7533e71f69" class="save-list-d1353104-c6f0-5518-855d-dd7533e71f69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d1353104-c6f0-5518-855d-dd7533e71f69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-0b819339-a48b-5fde-bee5-31f0f6eb4267">
                            <div class="item-container">
				                <div data-track-object='{"title":"Mauston Mayor Brian McGuire ready to say goodbye after 16 years","url":"/news/local/mauston-mayor-brian-mcguire-ready-to-say-goodbye-after-16-years/article_592eedd8-8a2a-505f-91da-756ded2b8614.html","uuid":"592eedd8-8a2a-505f-91da-756ded2b8614","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/b8/0b819339-a48b-5fde-bee5-31f0f6eb4267/5ad796a7614a5.image.jpg?resize=1200%2C826"
                    
                    alt="041918-star-news-mauston"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1735"
                    height="1194"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/b8/0b819339-a48b-5fde-bee5-31f0f6eb4267/5ad796a7614a5.image.jpg?resize=1200%2C826" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal" data-target=".caption-inner-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Mauston Mayor Brian McGuire takes his oath of office at city hall April 17, 2018.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-0b819339-a48b-5fde-bee5-31f0f6eb4267" class="tnt-byline asset-byline"  >
            Star-Times file photo
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fuploaded_photos%2F041918-star-news-mauston%2Fimage_0b819339-a48b-5fde-bee5-31f0f6eb4267.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/041918-star-news-mauston/image_0b819339-a48b-5fde-bee5-31f0f6eb4267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b819339-a48b-5fde-bee5-31f0f6eb4267"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=041918-star-news-mauston&url=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fuploaded_photos%2F041918-star-news-mauston%2Fimage_0b819339-a48b-5fde-bee5-31f0f6eb4267.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/041918-star-news-mauston/image_0b819339-a48b-5fde-bee5-31f0f6eb4267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b819339-a48b-5fde-bee5-31f0f6eb4267"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/juneaucountystartimes/uploaded_photos/041918-star-news-mauston/image_0b819339-a48b-5fde-bee5-31f0f6eb4267.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/041918-star-news-mauston/image_0b819339-a48b-5fde-bee5-31f0f6eb4267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b819339-a48b-5fde-bee5-31f0f6eb4267"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/0b819339-a48b-5fde-bee5-31f0f6eb4267" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0b819339-a48b-5fde-bee5-31f0f6eb4267"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20041918-star-news-mauston&body=https%3A%2F%2Fwww.wiscnews.com%2Fjuneaucountystartimes%2Fuploaded_photos%2F041918-star-news-mauston%2Fimage_0b819339-a48b-5fde-bee5-31f0f6eb4267.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0b819339-a48b-5fde-bee5-31f0f6eb4267"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/041918-star-news-mauston/image_0b819339-a48b-5fde-bee5-31f0f6eb4267.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0b819339-a48b-5fde-bee5-31f0f6eb4267"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0b819339-a48b-5fde-bee5-31f0f6eb4267-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0b819339-a48b-5fde-bee5-31f0f6eb4267" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0b819339-a48b-5fde-bee5-31f0f6eb4267" class="save-list-0b819339-a48b-5fde-bee5-31f0f6eb4267-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0b819339-a48b-5fde-bee5-31f0f6eb4267" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-592eedd8-8a2a-505f-91da-756ded2b8614').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-592eedd8-8a2a-505f-91da-756ded2b8614').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1732264" class="tncms-block site-logo-container"><div id="site-logo-1732264" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1732265" class="tncms-block site-follow-us branding-links"><div class="follow-links-1732265 default">
    
    <section id="block-1732265" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1732267" class="tncms-block site-footer-heading"><section id="block-1732267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1732267 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-baraboo-news-republic"  href="/baraboonewsrepublic/" ><span class="nav-label">Baraboo News Republic</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beaver-dam-daily-citizen"  href="/bdc/" ><span class="nav-label">Beaver Dam Daily Citizen</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-columbus-journal"  href="/columbusjournal/" ><span class="nav-label">Columbus Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-juneau-county-star-times"  href="/juneaucountystartimes/" ><span class="nav-label">Juneau County Star-Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-portage-daily-register"  href="/portagedailyregister/" ><span class="nav-label">Portage Daily Register</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reedsburg-times-press"  href="/reedsburgtimespress/" ><span class="nav-label">Reedsburg Times-Press</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sauk-prairie-eagle"  href="/saukprairieeagle/" ><span class="nav-label">Sauk Prairie Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin-dells-events"  href="/wisconsindellsevents/" ><span class="nav-label">Wisconsin Dells Events</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1732268" class="tncms-block site-footer-heading"><section id="block-1732268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1732268 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertiser-services"  href="/pdf_d54f5ffa-30a6-11df-aecf-001cc4c002e0.html" ><span class="nav-label">Advertiser Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/members/join/" ><span class="nav-label">Subscriber Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legal"  href="/ads/legal-notices/" ><span class="nav-label">Legal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-project-public-notice"  href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener"><span class="nav-label">Project Public Notice</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1732266" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1732266"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Capital Newspapers Inc., wiscnews.com</a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("592eedd8-8a2a-505f-91da-756ded2b8614")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=wiscnews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_592eedd8_8a2a_505f_91da_756ded2b8614 = false;
                var gallery_changed_592eedd8_8a2a_505f_91da_756ded2b8614 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614 .owl-stage-outer").height( $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-592eedd8-8a2a-505f-91da-756ded2b8614 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_592eedd8_8a2a_505f_91da_756ded2b8614 = $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614').data('owlCarousel');
                $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_592eedd8_8a2a_505f_91da_756ded2b8614.prev();
                });
                $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_592eedd8_8a2a_505f_91da_756ded2b8614.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_592eedd8_8a2a_505f_91da_756ded2b8614_photo_modal = false;
                var gallery_changed_592eedd8_8a2a_505f_91da_756ded2b8614_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .owl-stage-outer").height( $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_592eedd8_8a2a_505f_91da_756ded2b8614_photo_modal = $('#gallery-items-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal').data('owlCarousel');
                $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_592eedd8_8a2a_505f_91da_756ded2b8614_photo_modal.prev();
                });
                $('#carousel-592eedd8-8a2a-505f-91da-756ded2b8614-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_592eedd8_8a2a_505f_91da_756ded2b8614_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1585897451"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1582627113"></script></body>
</html>