
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wiscnews.com/content/tncms/live/" />
<meta name="keywords" content="softball, prep softball, high school softball, beaver dam high school, beaver dam golden beavers, mount horeb high school, mount horeb vikings, badger conference, badger north conference" />
<meta name="news_keywords" content="softball, prep softball, high school softball, beaver dam high school, beaver dam golden beavers, mount horeb high school, mount horeb vikings, badger conference, badger north conference" />
<meta name="description" content="MOUNT HOREB &mdash; Funny how confidence works, isn&rsquo;t it?" />
<meta name="author" content="Dan Larson" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=370070071" />
<meta name="google-play-app" content="app-id=com.wiscnews.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="PzBAT79qT2khYknnFO54tldHwdrAlTQrZpVzrg9HqqM" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?crop=1897%2C1067%2C0%2C12&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title" />
<meta property="og:description" content="MOUNT HOREB &mdash; Funny how confidence works, isn&rsquo;t it?" />
<meta property="og:site_name" content="Wiscnews.com" />
<meta property="og:section" content="Softball" />
<meta property="fb:pages" content="1788559814720750, 178643702147503, 177373735638530, 101273146614665" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1622790218"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1622703815"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.7ee0d2056d16b9d59396977610e2f51b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"asset":{"id":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":297}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: breaking');
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4767,5841,6634,7353,6633,6631,6630,6632", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1622703815"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/wiscnews.com.js?_dc=060722"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=060722"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["softball","prep softball","high school softball","beaver dam high school","beaver dam golden beavers","mount horeb high school","mount horeb vikings","badger conference","badger north conference"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6630];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/wiscnews.com&description_url=http%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":8,"tablet_ad_breaks":5,"desktop_ad_breaks":4}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '445288002880'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="20bb72f3-09cf-4ce6-bedf-c54a7e77b938"></script>

            
            <title>SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title | Softball | wiscnews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #fff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #016496; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #016496!important; border-color:#016496!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #016496; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #016496!important; } .container-breakout.photos-container { border-top: 10px solid #5bbceb; }.homepage-masthead .logo-bottom { max-width:500px; margin-left:auto; margin-right:auto; } .homepage-masthead .logo-bottom .list-inline.block-links.pos-bottom { margin:0 !important; overflow-x: inherit; } .homepage-masthead .logo-bottom .list-inline.block-links.pos-bottom li { padding:0; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wiscnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title | Softball | wiscnews.com" href="http://www.wiscnews.com/search/?f=rss&amp;t=article&amp;c=sports/high-school/softball&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wiscnews.com/bdc/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-da44fb7e-579f-5ff3-bdc5-22b2ab025c58  section-sports section-high-school section-softball type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/high-school/softball">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wiscnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.asset.id=da44fb7e-579f-5ff3-bdc5-22b2ab025c58&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=297" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://www.wiscnews.com/sports/high-school/softball/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_knl6sb2lljg6y35qbaq22ymdjm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-15287444-1","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":"softball","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"wiscnews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school,softball","weather_temp":73,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58","asset_headline":"SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title","asset_byline":"DAN LARSON","asset_authors":"Dan Larson","asset_pub_date":"06\/07\/2021","asset_pub_time":"10:00 pm","asset_pub_iso8601":"2021-06-07T22:00:00-05:00","asset_canonical":"https:\/\/www.wiscnews.com\/bdc\/sports\/high-school\/softball\/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title\/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html","asset_content_length":6623,"asset_related_length":2,"asset_tag_1":"softball","asset_tag_2":"prep softball","asset_tag_3":"high school softball","asset_tag_4":"beaver dam high school","asset_tag_5":"beaver dam golden beavers","asset_tag_6":"mount horeb high school","asset_tag_7":"mount horeb vikings","asset_tag_8":"badger conference","asset_tag_9":"badger north conference","asset_flag_1":"breaking","asset_flag_2":"alert","asset_flag_3":"top_story","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
    <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=Jun.Mon.2021"></a>
                            </div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html">Log in</a> or <a href="https://www.wiscnews.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #016496 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #016496 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #5bbceb }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'da44fb7e-579f-5ff3-bdc5-22b2ab025c58',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="da44fb7e-579f-5ff3-bdc5-22b2ab025c58">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=Jun.Mon.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div>
                            <div class="tagline">
                                Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wiscnews.com/users/admin/contribute/article/?assetid=da44fb7e-579f-5ff3-bdc5-22b2ab025c58&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wiscnews.com/users/admin/contribute/article/?from_section=/sports/high-school/softball"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wiscnews.com/tncms/admin/editorial-asset/?edit=da44fb7e-579f-5ff3-bdc5-22b2ab025c58"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Wiscnews.com" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/wiscnews.com.png?_dc=Jun.Mon.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1732269" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1732269" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1732269" class="search-form-container card clearfix text-center well">
    <form id="site-search-1732269" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1732269-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1732269-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1732269-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1732269').submit();
        return false;
    });

    $('#site-search-1732269').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1732269 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1732269 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1732269-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1732269').click(function(){
        setTimeout(function(){
            $('#site-search-1732269-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1732270" class="tncms-block visible-sm visible-xs"><div id="user-controls-1732270" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wiscnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1732270').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wiscnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1732270').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.wiscnews.com/users/logout/" id="user-logout-form-1732270"><input type="hidden" name="referer_url" value="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-our-sites"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Sites</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baraboo-news-republic" href="http://www.wiscnews.com/baraboonewsrepublic/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Baraboo News Republic</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-daily-citizen" href="http://www.wiscnews.com/bdc/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Beaver Dam Daily Citizen</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columbus-journal" href="http://www.wiscnews.com/columbusjournal/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columbus Journal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-juneau-county-star-times" href="http://www.wiscnews.com/juneaucountystartimes/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Juneau County Star-Times</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-daily-register" href="http://www.wiscnews.com/portagedailyregister/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Portage Daily Register</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-reedsburg-times-press" href="http://www.wiscnews.com/reedsburgtimespress/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Reedsburg Times-Press</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sauk-prairie-eagle" href="http://www.wiscnews.com/saukprairieeagle/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Sauk Prairie Eagle</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wisconsin-dells-events" href="http://www.wiscnews.com/wisconsindellsevents/#tracking-source=wn-masthead"  target="_blank" rel="noopener">
                                    <span class="nav-label">Wisconsin Dells Events</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/news/local/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/news/local/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/news/local/obituaries/search/?c=news/local/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-baseball" href="/sports/baseball" >
                                    <span class="nav-label">Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-basketball" href="/sports/basketball" >
                                    <span class="nav-label">Basketball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-football" href="/sports/football" >
                                    <span class="nav-label">Football</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-buyers-guides" href="https://reviews.wiscnews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebrations" href="/announcements" >
                                    <span class="nav-label">Celebrations</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-legal-notices" href="/ads/legal-notices/" >
                                    <span class="nav-label">Legal Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-print-edition"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-baraboo-e-edition" href="/baraboonewsrepublic/eedition/" >
                                    <span class="nav-label">Baraboo E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-beaver-dam-e-edition" href="/bdc/eedition/" >
                                    <span class="nav-label">Beaver Dam E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-portage-e-edition" href="/portagedailyregister/eedition/" >
                                    <span class="nav-label">Portage E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/members/join/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscriber-services" href="/subscribenow" >
                                    <span class="nav-label">Subscriber Services</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1732263" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1732263 default">
    
    <section id="block-1732263" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://www.wiscnews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1732229" class="tncms-block"><div id="site-logo-1732229" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/199a34d6-0ca3-11ea-b986-3b46ea1e6599.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/199a34d6-0ca3-11ea-b986-3b46ea1e6599.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/199a34d6-0ca3-11ea-b986-3b46ea1e6599.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="30"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1732231" class="tncms-block lee-track-masthead"><div id="user-controls-1732231" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wiscnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1732231').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wiscnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wiscnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1732231').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://www.wiscnews.com/users/logout/" id="user-logout-form-1732231"><input type="hidden" name="referer_url" value="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1732233" class="tncms-block"><div id="notification-button-1732233" class="notification-button pull-right" data-control="notification" data-id="1732233" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1732232" class="tncms-block"><ul id="site-search-1732232-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1732232 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1732232" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1732232-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1732232-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1732232-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1732232').submit();
        return false;
    });

    $('#site-search-1732232').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1732232 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1732232 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1732232-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1732232').click(function(){
        setTimeout(function(){
            $('#site-search-1732232-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/news/local/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOFTBALL%3A%20Beaver%20Dam%20blows%20out%20Mount%20Horeb%20to%20claim%20share%20of%20conference%20title&url=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/bdc/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20SOFTBALL%3A%20Beaver%20Dam%20blows%20out%20Mount%20Horeb%20to%20claim%20share%20of%20conference%20title&body=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1732237" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1732280" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1732280" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1732280" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1732280" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1732280-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-softball">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" class="tnt-asset-link">
        
        
            SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-top" twt-comment-count="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" twt-article-id="da44fb7e-579f-5ff3-bdc5-22b2ab025c58">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YnWw3Kb&posts_ids=da44fb7e-579f-5ff3-bdc5-22b2ab025c58")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-top").innerHTML = openWeb.messages_count['da44fb7e-579f-5ff3-bdc5-22b2ab025c58'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOFTBALL%3A%20Beaver%20Dam%20blows%20out%20Mount%20Horeb%20to%20claim%20share%20of%20conference%20title&url=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/bdc/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20SOFTBALL%3A%20Beaver%20Dam%20blows%20out%20Mount%20Horeb%20to%20claim%20share%20of%20conference%20title&body=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da44fb7e-579f-5ff3-bdc5-22b2ab025c58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="save-list-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da44fb7e-579f-5ff3-bdc5-22b2ab025c58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="asset article-default"  data-url="https://www.wiscnews.com/bdc/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?crop=1897%2C1067%2C0%2C12&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wiscnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">PREP SOFTBALL | BEAVER DAM 11, MOUNT HOREB 0 (5 INNINGS)</div><h1 itemprop="headline" class="headline">
        <span>
            
            SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-0944cac2-3235-11df-b94c-001cc4c002e0-asset-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.wiscnews.com/users/profile/dlarson-at-capitalnewspapers-dot-com">
                        Dan Larson
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-07T22:00:00-05:00" class="tnt-date asset-date text-muted">
            Jun 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-07T22:00:00-05:00" class="tnt-date asset-date text-muted">33 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-default" twt-comment-count="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" twt-article-id="da44fb7e-579f-5ff3-bdc5-22b2ab025c58">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YnWw3Kb&posts_ids=da44fb7e-579f-5ff3-bdc5-22b2ab025c58")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-default").innerHTML = openWeb.messages_count['da44fb7e-579f-5ff3-bdc5-22b2ab025c58'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-07T22:00:00-05:00">
    <meta itemprop="datePublished" content="2021-06-07T22:00:00-05:00">
    <meta itemprop="dateModified" content="2021-06-07T22:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="da44fb7e-579f-5ff3-bdc5-22b2ab025c58">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="asset-photo-carousel">
    <div id="carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="carousel-inner"><div  class="item photo-1c36b708-b6cc-5d51-a70b-b1f14f15254b">
                            <div class="item-container">
				                <div data-track-object='{"title":"SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-1c36b708-b6cc-5d51-a70b-b1f14f15254b" data-instance="#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal" data-target="#photo-carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1897">
            <meta itemprop="height" content="1093">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?resize=1200%2C691">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?resize=1200%2C691">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?resize=1200%2C691"
                    
                    alt="Ginny Bryant, Gabby Fakes"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1897"
                    height="1093"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?resize=1200%2C691" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Beaver Dam's Ginny Bryant (14) singles to drive in Gabby Fakes (8) from third base during the top of the third inning in the Golden Beavers' 11-0 win over Mount Horeb on Monday evening. Also pictured is the Vikings third baseman Taylor Mueller.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0944cac2-3235-11df-b94c-001cc4c002e0-asset-1c36b708-b6cc-5d51-a70b-b1f14f15254b" class="tnt-byline asset-byline" >
                    
                        
                        Dan Larson
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-06883944-df76-5f4e-b1b8-33868bb12257">
                            <div class="item-container">
				                <div data-track-object='{"title":"SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-06883944-df76-5f4e-b1b8-33868bb12257" data-instance="#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal" data-target="#photo-carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1044">
            <meta itemprop="height" content="1764">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/68/06883944-df76-5f4e-b1b8-33868bb12257/60bedc075ecd8.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/68/06883944-df76-5f4e-b1b8-33868bb12257/60bedc075ecd8.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/68/06883944-df76-5f4e-b1b8-33868bb12257/60bedc075ecd8.image.jpg"
                    
                    alt="Haley Allen"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1044"
                    height="1764"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/68/06883944-df76-5f4e-b1b8-33868bb12257/60bedc075ecd8.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Beaver Dam center fielder Haley Allen catches a flyball for the final out of the Golden Beavers' 11-0 win over Mount Horeb on Monday evening.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0944cac2-3235-11df-b94c-001cc4c002e0-asset-06883944-df76-5f4e-b1b8-33868bb12257" class="tnt-byline asset-byline" >
                    
                        
                        Dan Larson
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=SOFTBALL%3A%20Beaver%20Dam%20blows%20out%20Mount%20Horeb%20to%20claim%20share%20of%20conference%20title&url=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/bdc/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20SOFTBALL%3A%20Beaver%20Dam%20blows%20out%20Mount%20Horeb%20to%20claim%20share%20of%20conference%20title&body=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="da44fb7e-579f-5ff3-bdc5-22b2ab025c58" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="save-list-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="da44fb7e-579f-5ff3-bdc5-22b2ab025c58" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-0944cac2-3235-11df-b94c-001cc4c002e0-asset-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://www.wiscnews.com/users/profile/dlarson-at-capitalnewspapers-dot-com">
                        Dan Larson
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>MOUNT HOREB — Funny how confidence works, isn’t it?</p></div><div class="lee-article-text"><p>So many times, things that seemingly should cause it to disappear actually act as a catalyst.</p></div><div class="lee-article-text"><p>Such was the case for Beaver Dam’s prep softball team over the weekend, having been blown out by Oshkosh West in game one of a doubleheader only to rebound and win game two.</p></div><div class="lee-article-text"><p>Momentum snowballed into Monday evening, and now, the Golden Beavers are on the other end of the coin, 11-0 winners over Mount Horeb to claim a share of the Badger North Conference title with the Vikings.</p></div><div class="lee-article-text"><p>“Losing 10-0, that sucks a lot of energy out of them. But they weren’t scared to come back the second game and show them, ‘We are able to compete with these good teams,’” Beaver Dam coach Abby Schmitt said of the game one loss to West, which entered Saturday’s doubleheader with a 16-4 record.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The result was a 1-0 victory — but more importantly, it also was, Schmitt said, an attitude of, “We are a great team.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Golden Beavers (15-3, 12-2 Badger North) went into that doubleheader mired in a rollercoaster week that began with a 2-1 loss to Baraboo — dropping them out of a first-place tie in the loss column with Mount Horeb — followed by a ho-hum 4-1 win over cellar-dwelling Reedsburg.</p></div><div class="lee-article-text"><p>On Monday, Beaver Dam put to rest any notion that it wasn’t deserving of being co-conference champion.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Ginny Bryant’s two-out, RBI single in the top of the first inning opened the scoring and Haley Allen followed with an RBI double, giving the Golden Beavers an early 2-0 lead over Mount Horeb (13-6, 12-2).</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>And the Golden Beavers never let up the rest of the way, finishing with 13 hits, scoring in every inning but the second and easily making a winner out of Audriana Edwards — who routinely worked out of trouble from behind in the count to twirl a one-hitter, walking three and striking out five over five innings of work because the game ended early due to the mercy rule.  </p></div><div class="lee-article-text"><p>“We had practice this morning. They were hitting off the hitting machine, and they were getting their hands loose and getting them to the ball,” Schmitt said of what keyed the hit barrage. “We couldn’t practice on Sunday because it would have been too many days in a row, so we took a rest day on Sunday and I let them kind of rejuvenate. And then we came back to practice this morning and we were able to get extra cuts in and see the ball.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“They came in ready.”</p></div><div class="lee-article-text"><p>Did they ever.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1732085" class="tncms-block"><section id="block-1732085" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1732085 ">
        <div class="block-title-inner">
            <h3>
                
                Partner: WisconsinPrepZone.com
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.wisconsinprepzone.com/live/follow-wisconsin-high-school-sports-action-live/html_b136b4c8-8f31-11e7-8801-7b5a4fd72867.html" class="tnt-asset-link">
        
        
            Follow Wisconsin high school sports action live</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://wisconsinprepzone.com" class="tnt-asset-link">
        
        
            Find the latest regional high school sports news now</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://host.madison.com/sports/scoreboard/" class="tnt-asset-link">
        
        
            Check the prep scoreboard for latest results</a></span>
        </li></ul></div>
        </div></div></section></div></div><div class="lee-article-text"><p>Bryant came through again in the third inning, delivering a two-run single this time to make it 4-0 before Carlee Lapen’s two-out RBI single tacked on another run.</p></div><div class="lee-article-text"><p>Hitting truly was contagious among the Golden Beavers in this one.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“Yeah,” Bryant said, “seeing all your teammates hit gives everyone else confidence.</p></div><div class="lee-article-text"><p>“You want to get it, too.”</p></div><div class="lee-article-text"><p>Staked to a big lead, Edwards added to it in the fourth, punching an RBI single to right to make it 6-0 before Riley Czarnecki would come home on a wild pitch to make it 7-0.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Beaver Dam delivered the dagger in the fifth.</p></div><div class="lee-article-text"><p>Riley Schwartz’s RBI single made it 8-0, Lapen stole home on a double steal to account for the next run and then Gabby Fakes’ RBI groundout made it 10-0.</p></div><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print">
            <div class="no-service border-top border-bottom text-center padding-bottom margin-bottom">
                <h3><strong>Support Local Journalism</strong></h3>
                <div class="lead margin-bottom">
                    
                        Your membership makes our reporting possible.
                    
                </div>
                <a class="btn btn-danger" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=wiscnews.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html#tracking-source=in-article-promo&ir=true">{{featured_button_text}}</a>
            </div>
        </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1730964" class="tncms-block"></div><div id="tncms-block-1732581" class="tncms-block"></div></div><div class="lee-article-text"><p>Czarnecki provided the exclamation mark, punctuating the Golden Beavers’ big day at the plate with a solo homer to center on a sort of excuse-me swing.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But the ball went over the fence nonetheless.</p></div><div class="lee-article-text"><p>“That’s what I was telling the girls: ‘Just put your hands through the zone and the bat will take the ball,’” Schmitt said. “She might not have been ready for that swing, but she’s so strong and her hands are so strong that she was able to push it out of the park.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>It was Czarnecki’s only hit of the evening, but one through nine in the order, all but one girl had a hit — and the one who didn’t reached on a walk.</p></div><div class="lee-article-text"><p>Getting those two runs right away started the engine.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“That was a big thing,” Schmitt said. “We came in and we said, ‘We need to score first and we cannot let up until the game is over.’</p></div><div class="lee-article-text"><p>“And they did so.”</p></div><div class="lee-article-text"><p>Against a team that dealt them a 9-6 loss exactly one month earlier, no less.</p></div><div class="lee-article-text"><p>The difference between now and then?</p></div><div class="lee-article-text"><p>“Earlier in the season we weren’t quite sure who we were as a team,” Schmitt said, “and now by the end of the season, we’re starting to understand that we need to show up every game and we need to show other teams what we’re able to do. The two losses that we had in conference, I think it really opened their eyes that we need to show up every game ready to play and do what we can do.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We’ve come a long ways since the first time we played them, staying more consistent,” added Bryant, who was 2-for-4 with 3 RBIs on Monday. “We did that tonight with getting runs early and keeping on building on that.”</p></div><div class="lee-article-text"><p>Fakes, Beaver Dam’s leadoff batter, led the hit parade, going 3-for 4. And in addition to Bryant, Allen and Lapen also had two hits apiece.</p></div><div class="lee-article-text"><p>All of that offense wasn’t really necessary because of how well Edwards pitched, though.</p></div><div class="lee-article-text"><p>“She was painting the corners — she was putting the ball wherever we were asking her,” Schmitt said. “The batters knew where it was going but they still were struggling.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>“My curveball was just on point today, completely,” added Edwards.</p></div><div class="lee-article-text"><p>Pitching with an early lead also made a big difference — “It for sure does. It gets me right out of my head,” she said — as did knowing her teammates had her back.</p></div><div class="lee-article-text"><p>That latter factor was especially beneficial when she got behind in counts.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>“I would get down on myself a little bit, especially when I got in a 3-0 count or a 3-1 count, and I would look at them and they would bring a smile to my face,” Edwards said. “It kind of just helped me get back into the mindset of, ‘This is a team sport — I’m doing this with my teammates.”</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The sophomore will be doing her thing with many of those same teammates for a while to come, too.</p></div><div class="lee-article-text"><p>After finishing sixth in 2019 with a 5-9 record before last year’s season was wiped out by COVID-19, the Golden Beavers, a youthful bunch filled with freshmen and sophomores, are back trending in the right direction.</p></div><div class="lee-article-text"><p>“It’s just nothing but positivity coming out of this,” Schmitt said. “We finished in the bottom of the conference the last year that we had a season, and now we’re at the top.</p></div><div class="lee-article-text"><p>“It just shows that we can do nothing but improve from here.”</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Follow Dan on Twitter @Danny_Larson_8 or contact him at 920-356-6753.</p><p class="MsoNormal"> </p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print"><a href="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-bottom" twt-comment-count="https://www.wiscnews.com/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" twt-article-id="da44fb7e-579f-5ff3-bdc5-22b2ab025c58">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YnWw3Kb&posts_ids=da44fb7e-579f-5ff3-bdc5-22b2ab025c58")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-bottom").innerHTML = openWeb.messages_count['da44fb7e-579f-5ff3-bdc5-22b2ab025c58'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22softball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-softball label label-default" data-tncms-track-dmp='search: softball'>Softball</a>
            </li> <li>
                <a href="/search/?k=%22prep%20softball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-prep-softball label label-default" data-tncms-track-dmp='search: prep-softball'>Prep Softball</a>
            </li> <li>
                <a href="/search/?k=%22high%20school%20softball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-high-school-softball label label-default" data-tncms-track-dmp='search: high-school-softball'>High School Softball</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20dam%20high%20school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-beaver-dam-high-school label label-default" data-tncms-track-dmp='search: beaver-dam-high-school'>Beaver Dam High School</a>
            </li> <li>
                <a href="/search/?k=%22beaver%20dam%20golden%20beavers%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-beaver-dam-golden-beavers label label-default" data-tncms-track-dmp='search: beaver-dam-golden-beavers'>Beaver Dam Golden Beavers</a>
            </li> <li>
                <a href="/search/?k=%22mount%20horeb%20high%20school%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mount-horeb-high-school label label-default" data-tncms-track-dmp='search: mount-horeb-high-school'>Mount Horeb High School</a>
            </li> <li>
                <a href="/search/?k=%22mount%20horeb%20vikings%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mount-horeb-vikings label label-default" data-tncms-track-dmp='search: mount-horeb-vikings'>Mount Horeb Vikings</a>
            </li> <li>
                <a href="/search/?k=%22badger%20conference%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-badger-conference label label-default" data-tncms-track-dmp='search: badger-conference'>Badger Conference</a>
            </li> <li>
                <a href="/search/?k=%22badger%20north%20conference%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-badger-north-conference label label-default" data-tncms-track-dmp='search: badger-north-conference'>Badger North Conference</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="AKL2gpmpM7qFRWMO6FhbTQGeKIWQjsuw1j">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school','softball'],
                                    url_keywords: ['softball','prep softball','high school softball','beaver dam high school','beaver dam golden beavers','mount horeb high school','mount horeb vikings','badger conference','badger north conference'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1732534" class="tncms-block"></div><div id="tncms-block-1943162" class="tncms-block"><section id="block-1943162" class="block emphasis-   " ><div data-spotim-module="pitc"></div>
</div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933280" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933280" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933280 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-f759b0a9-ccf1-580f-b47c-d50375406a7a" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-professional">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f759b0a9-ccf1-580f-b47c-d50375406a7a media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/87eb9f4c67bb717efe674de6973dae9286d5d428" data-uuid="f759b0a9-ccf1-580f-b47c-d50375406a7a"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch Now: Sporting events are making a comeback",
                "description": "Major sporting events up and down the country are back with a bang, with teams no longer playing to empty stadiums. An immunologist discusses whether the return is safe and interviews from fans across the nation on how they feel about being back in the action. Source by: Stringr",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/f/75/f759b0a9-ccf1-580f-b47c-d50375406a7a/60be89c85de05.image.jpg",
                "uploadDate": "2021-06-07T15:40:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/professional/watch-now-sporting-events-are-making-a-comeback/video_f759b0a9-ccf1-580f-b47c-d50375406a7a.html" class="tnt-asset-link">
        
        
            Watch Now: Sporting events are making a comeback</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-58d7fab4-f439-5c0f-9892-75c80975f7be" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-58d7fab4-f439-5c0f-9892-75c80975f7be media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/what-is-going-on-with-the-yankees/video_58d7fab4-f439-5c0f-9892-75c80975f7be.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What is going on with the Yankees?"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/8d/58d7fab4-f439-5c0f-9892-75c80975f7be/60be38b7ef471.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/what-is-going-on-with-the-yankees/video_58d7fab4-f439-5c0f-9892-75c80975f7be.html" class="tnt-asset-link">
        
        
            What is going on with the Yankees?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-58d7fab4-f439-5c0f-9892-75c80975f7be" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/what-is-going-on-with-the-yankees/video_58d7fab4-f439-5c0f-9892-75c80975f7be.html" class="tnt-asset-link">
        
        
            What is going on with the Yankees?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-cfbf2acf-4051-5ccf-afd5-6f7ab96df890" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cfbf2acf-4051-5ccf-afd5-6f7ab96df890 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/baseball/can-the-giants-win-the-nl-west/video_cfbf2acf-4051-5ccf-afd5-6f7ab96df890.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Can the Giants win the NL West?"
                            class="img-responsive lazyload ap-photo full default"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/c/fb/cfbf2acf-4051-5ccf-afd5-6f7ab96df890/60be38b955add.image.jpg?resize=1200%2C675 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/can-the-giants-win-the-nl-west/video_cfbf2acf-4051-5ccf-afd5-6f7ab96df890.html" class="tnt-asset-link">
        
        
            Can the Giants win the NL West?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cfbf2acf-4051-5ccf-afd5-6f7ab96df890" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-baseball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/baseball/can-the-giants-win-the-nl-west/video_cfbf2acf-4051-5ccf-afd5-6f7ab96df890.html" class="tnt-asset-link">
        
        
            Can the Giants win the NL West?</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-784cf98c-4382-57f9-9d59-5ee7d7ded900" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-784cf98c-4382-57f9-9d59-5ee7d7ded900 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/soccer/watch-now-connor-tobin-says-forward-madison-fc-lacked-focus-in-loss-to-union-omaha/video_784cf98c-4382-57f9-9d59-5ee7d7ded900.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: Connor Tobin says Forward Madison FC lacked focus in loss to Union Omaha"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/84/784cf98c-4382-57f9-9d59-5ee7d7ded900/60bd8c5668803.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/84/784cf98c-4382-57f9-9d59-5ee7d7ded900/60bd8c5668803.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/84/784cf98c-4382-57f9-9d59-5ee7d7ded900/60bd8c5668803.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/84/784cf98c-4382-57f9-9d59-5ee7d7ded900/60bd8c5668803.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/84/784cf98c-4382-57f9-9d59-5ee7d7ded900/60bd8c5668803.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/84/784cf98c-4382-57f9-9d59-5ee7d7ded900/60bd8c5668803.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/7/84/784cf98c-4382-57f9-9d59-5ee7d7ded900/60bd8c5668803.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/watch-now-connor-tobin-says-forward-madison-fc-lacked-focus-in-loss-to-union-omaha/video_784cf98c-4382-57f9-9d59-5ee7d7ded900.html" class="tnt-asset-link">
        
        
            Watch now: Connor Tobin says Forward Madison FC lacked focus in loss to Union Omaha</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-784cf98c-4382-57f9-9d59-5ee7d7ded900" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/watch-now-connor-tobin-says-forward-madison-fc-lacked-focus-in-loss-to-union-omaha/video_784cf98c-4382-57f9-9d59-5ee7d7ded900.html" class="tnt-asset-link">
        
        
            Watch now: Connor Tobin says Forward Madison FC lacked focus in loss to Union Omaha</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-preps-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-preps-email,
            #pu-email-form-preps-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-preps-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-preps-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-preps-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-preps-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-preps-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-preps-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-preps-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-preps-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Get in the game with our Prep Sports Newsletter</h1>
                <p class="email-desc">Sent weekly directly to your inbox!</p></div>

            <div id="email-error-preps-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-preps-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://wiscnews.com/newsletters/thank-you/#tracking-source=preps&ir=true">
                <input id="pu-list-preps-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-preps-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-preps-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-preps-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/wiscnews.com.js?_dc=06.07.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'wiscnews.com';
                var xListName = 'prep_sports';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-preps-email').val(xList);
                    $('#pu-email-form-preps-email').fadeIn();
                }
                
                $('#pu-email-form-preps-email .pu-form').submit(function(e){
                    if( $('#hp-preps-email').val() === '') {
                        $('#hp-preps-email').attr('disabled', 'disabled');
                        $('#pu-btn-preps-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-preps-email').val(),
                                'email': $('#pu-email-preps-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-preps-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-preps-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-preps-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-preps-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-preps-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-preps-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-0944cac2-3235-11df-b94c-001cc4c002e0">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wiscnews.com/users/profile/dlarson-at-capitalnewspapers-dot-com" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="dlarson-at-capitalnewspapers-dot-com"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/avatars/0/94/4ca/0944cac2-3235-11df-b94c-001cc4c002e0.a2c9310272b7bd0092c3712a92e1b8aa.png?_dc=1546717865"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wiscnews.com/users/profile/dlarson-at-capitalnewspapers-dot-com" rel="author" class="tnt-user-profile-link tnt-user-name">Dan Larson</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Regional Sports Editor</p>
                                    <p class="card-about">Capital Newspapers Assistant Regional Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/Danny_Larson_8" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:dlarson@capitalnewspapers.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0944cac2-3235-11df-b94c-001cc4c002e0" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0944cac2-3235-11df-b94c-001cc4c002e0&amp;s=start_time&amp;sd=desc" data-subject="Dan Larson" data-description="Whenever Dan Larson posts new content, you'll get an email delivered to your inbox with a link." data-name="Dan Larson notification" data-author-id="0944cac2-3235-11df-b94c-001cc4c002e0" data-user-url="https://www.wiscnews.com/users/">
        <i class="fas tnt-star"></i> Follow Dan Larson
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wiscnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wiscnews.com/users/login/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wiscnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.wiscnews.com%2Fsports%2Fhigh-school%2Fsoftball%2Fsoftball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title%2Farticle_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-5" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-3f79667c-339b-5f76-be91-8833b7dbae0f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-softball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3f79667c-339b-5f76-be91-8833b7dbae0f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/sports/high-school/softball/softball-randolph-takes-both-games-in-doubleheader-with-fall-river-on-tuesday/article_3f79667c-339b-5f76-be91-8833b7dbae0f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOFTBALL: Randolph takes both games in doubleheader with Fall River on Tuesday"
                            class="img-responsive lazyload full default"
                            width="1819"
                            height="1023"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/1c/41c59f53-447e-53f0-a758-3fe730b3ac94/60b707376f8d9.image.jpg?crop=1819%2C1023%2C90%2C0&resize=1819%2C1023&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/softball" class="tnt-section-tag">Softball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/sports/high-school/softball/softball-randolph-takes-both-games-in-doubleheader-with-fall-river-on-tuesday/article_3f79667c-339b-5f76-be91-8833b7dbae0f.html" class="tnt-asset-link">
        
        
            SOFTBALL: Randolph takes both games in doubleheader with Fall River on Tuesday</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-01T23:13:00-05:00" class="tnt-date asset-date text-muted">Jun 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FALL RIVER ― The bats were pounding the ball in Randolph’s non-conference doubleheader at Fall River on Tuesday. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f1c378e7-b127-561e-8b78-a8d639603d5b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-softball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1c378e7-b127-561e-8b78-a8d639603d5b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/sports/high-school/softball/softball-youthful-randolph-exceeding-early-season-coaching-expectations-behind-power-at-plate/article_f1c378e7-b127-561e-8b78-a8d639603d5b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOFTBALL: Youthful Randolph exceeding early season coaching expectations behind power at plate"
                            class="img-responsive lazyload full default"
                            width="1854"
                            height="1043"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/9/07/90742902-42cc-57e9-92a8-008093dd11f3/60b7ef74a6776.image.jpg?crop=1854%2C1043%2C66%2C0&resize=1854%2C1043&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/softball" class="tnt-section-tag">Softball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/sports/high-school/softball/softball-youthful-randolph-exceeding-early-season-coaching-expectations-behind-power-at-plate/article_f1c378e7-b127-561e-8b78-a8d639603d5b.html" class="tnt-asset-link">
        
        
            SOFTBALL: Youthful Randolph exceeding early season coaching expectations behind power at plate</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-03T08:00:00-05:00" class="tnt-date asset-date text-muted">Jun 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">RANDOLPH — Before the start of the 2021 prep softball season, Randolph athletic director Vincent Propson asked coach Jeff Kohlbeck what his ex&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-57360efb-979e-5729-88b2-8460fe19ebcf" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-softball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-57360efb-979e-5729-88b2-8460fe19ebcf media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/sports/high-school/softball/softball-pitcher-crary-puzzles-beaver-dam-lifting-baraboo-to-2-1-win-over-conference-leaders/article_57360efb-979e-5729-88b2-8460fe19ebcf.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOFTBALL: Pitcher Crary puzzles Beaver Dam, lifting Baraboo to 2-1 win over conference leaders"
                            class="img-responsive lazyload full default"
                            width="1083"
                            height="609"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/5/73/57360efb-979e-5729-88b2-8460fe19ebcf/60b6eb4b39386.preview.jpg?crop=1083%2C609%2C11%2C98&resize=1083%2C609&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/softball" class="tnt-section-tag">Softball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/sports/high-school/softball/softball-pitcher-crary-puzzles-beaver-dam-lifting-baraboo-to-2-1-win-over-conference-leaders/article_57360efb-979e-5729-88b2-8460fe19ebcf.html" class="tnt-asset-link">
        
        
            SOFTBALL: Pitcher Crary puzzles Beaver Dam, lifting Baraboo to 2-1 win over conference leaders</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-01T21:30:00-05:00" class="tnt-date asset-date text-muted">Jun 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Getting runners on base wasn’t a problem for Beaver Dam’s prep softball team Tuesday afternoon against Baraboo. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2dfa0e30-333e-5f72-8b69-1f7bb1aa2b3b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-softball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2dfa0e30-333e-5f72-8b69-1f7bb1aa2b3b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/sports/high-school/softball/softball-big-at-bats-in-win-over-waupun-helps-mayville-coach-reach-milestone/article_2dfa0e30-333e-5f72-8b69-1f7bb1aa2b3b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOFTBALL: Big at-bats in win over Waupun helps Mayville coach reach milestone"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/6/cc/6ccaf748-58c4-5dfb-a29b-ab97f8875c8f/60badfcbe6fbe.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/softball" class="tnt-section-tag">Softball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/sports/high-school/softball/softball-big-at-bats-in-win-over-waupun-helps-mayville-coach-reach-milestone/article_2dfa0e30-333e-5f72-8b69-1f7bb1aa2b3b.html" class="tnt-asset-link">
        
        
            SOFTBALL: Big at-bats in win over Waupun helps Mayville coach reach milestone</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-04T21:30:00-05:00" class="tnt-date asset-date text-muted">Jun 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">MAYVILLE — Friday was a special day. Not only was is National Donut Day, but it’s one that will forever be remembered as the day coach Steve P&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a269f628-4128-52bd-91b3-56a5473ef726" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-softball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a269f628-4128-52bd-91b3-56a5473ef726 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/bdc/sports/high-school/softball/softball-unlike-first-meeting-against-lakeside-columbus-holds-onto-big-lead-earns-season-split/article_a269f628-4128-52bd-91b3-56a5473ef726.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SOFTBALL: Unlike first meeting against Lakeside, Columbus holds onto big lead, earns season split"
                            class="img-responsive lazyload full default"
                            width="1627"
                            height="915"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/4/d8/4d8d7ab3-e26f-5fb6-9981-caf77205edc2/60adac947e63e.image.jpg?crop=1627%2C915%2C0%2C178&resize=1627%2C915&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/high-school/softball" class="tnt-section-tag">Softball</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bdc/sports/high-school/softball/softball-unlike-first-meeting-against-lakeside-columbus-holds-onto-big-lead-earns-season-split/article_a269f628-4128-52bd-91b3-56a5473ef726.html" class="tnt-asset-link">
        
        
            SOFTBALL: Unlike first meeting against Lakeside, Columbus holds onto big lead, earns season split</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-05-25T21:15:00-05:00" class="tnt-date asset-date text-muted">May 25, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">COLUMBUS — Tuesday evening’s Capitol North Conference prep softball game between Columbus and Lakeside Lutheran wasn’t a grudge match in the t&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1732071" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal" class="carousel-inner"><div  class="item photo-1c36b708-b6cc-5d51-a70b-b1f14f15254b">
                            <div class="item-container">
				                <div data-track-object='{"title":"SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?resize=1200%2C691"
                    
                    alt="Ginny Bryant, Gabby Fakes"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1897"
                    height="1093"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/1/c3/1c36b708-b6cc-5d51-a70b-b1f14f15254b/60bedb533ba8e.image.jpg?resize=1200%2C691" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal" data-target=".caption-inner-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Beaver Dam's Ginny Bryant (14) singles to drive in Gabby Fakes (8) from third base during the top of the third inning in the Golden Beavers' 11-0 win over Mount Horeb on Monday evening. Also pictured is the Vikings third baseman Taylor Mueller.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0944cac2-3235-11df-b94c-001cc4c002e0-asset-1c36b708-b6cc-5d51-a70b-b1f14f15254b" class="tnt-byline asset-byline" >
                    
                        
                        Dan Larson
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fginny-bryant-gabby-fakes%2Fimage_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ginny-bryant-gabby-fakes/image_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c36b708-b6cc-5d51-a70b-b1f14f15254b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ginny%20Bryant%2C%20Gabby%20Fakes&url=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fginny-bryant-gabby-fakes%2Fimage_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ginny-bryant-gabby-fakes/image_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c36b708-b6cc-5d51-a70b-b1f14f15254b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/bdc/ginny-bryant-gabby-fakes/image_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ginny-bryant-gabby-fakes/image_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c36b708-b6cc-5d51-a70b-b1f14f15254b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/1c36b708-b6cc-5d51-a70b-b1f14f15254b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1c36b708-b6cc-5d51-a70b-b1f14f15254b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Ginny%20Bryant%2C%20Gabby%20Fakes&body=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fginny-bryant-gabby-fakes%2Fimage_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1c36b708-b6cc-5d51-a70b-b1f14f15254b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ginny-bryant-gabby-fakes/image_1c36b708-b6cc-5d51-a70b-b1f14f15254b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1c36b708-b6cc-5d51-a70b-b1f14f15254b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1c36b708-b6cc-5d51-a70b-b1f14f15254b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1c36b708-b6cc-5d51-a70b-b1f14f15254b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1c36b708-b6cc-5d51-a70b-b1f14f15254b" class="save-list-1c36b708-b6cc-5d51-a70b-b1f14f15254b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1c36b708-b6cc-5d51-a70b-b1f14f15254b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-06883944-df76-5f4e-b1b8-33868bb12257">
                            <div class="item-container">
				                <div data-track-object='{"title":"SOFTBALL: Beaver Dam blows out Mount Horeb to claim share of conference title","url":"/sports/high-school/softball/softball-beaver-dam-blows-out-mount-horeb-to-claim-share-of-conference-title/article_da44fb7e-579f-5ff3-bdc5-22b2ab025c58.html","uuid":"da44fb7e-579f-5ff3-bdc5-22b2ab025c58","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/68/06883944-df76-5f4e-b1b8-33868bb12257/60bedc075ecd8.image.jpg"
                    
                    alt="Haley Allen"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1044"
                    height="1764"
                    data-src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/assets/v3/editorial/0/68/06883944-df76-5f4e-b1b8-33868bb12257/60bedc075ecd8.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal" data-target=".caption-inner-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Beaver Dam center fielder Haley Allen catches a flyball for the final out of the Golden Beavers' 11-0 win over Mount Horeb on Monday evening.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-0944cac2-3235-11df-b94c-001cc4c002e0-asset-06883944-df76-5f4e-b1b8-33868bb12257" class="tnt-byline asset-byline" >
                    
                        
                        Dan Larson
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fhaley-allen%2Fimage_06883944-df76-5f4e-b1b8-33868bb12257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/haley-allen/image_06883944-df76-5f4e-b1b8-33868bb12257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06883944-df76-5f4e-b1b8-33868bb12257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haley%20Allen&url=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fhaley-allen%2Fimage_06883944-df76-5f4e-b1b8-33868bb12257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/haley-allen/image_06883944-df76-5f4e-b1b8-33868bb12257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06883944-df76-5f4e-b1b8-33868bb12257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wiscnews.com/bdc/haley-allen/image_06883944-df76-5f4e-b1b8-33868bb12257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/haley-allen/image_06883944-df76-5f4e-b1b8-33868bb12257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06883944-df76-5f4e-b1b8-33868bb12257"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wiscnews.com/tncms/asset/editorial/06883944-df76-5f4e-b1b8-33868bb12257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"06883944-df76-5f4e-b1b8-33868bb12257"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCapital%20Newspapers%20Inc.%2C%20wiscnews.com%5D%20Haley%20Allen&body=https%3A%2F%2Fwww.wiscnews.com%2Fbdc%2Fhaley-allen%2Fimage_06883944-df76-5f4e-b1b8-33868bb12257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"06883944-df76-5f4e-b1b8-33868bb12257"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/haley-allen/image_06883944-df76-5f4e-b1b8-33868bb12257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"06883944-df76-5f4e-b1b8-33868bb12257"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-06883944-df76-5f4e-b1b8-33868bb12257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="06883944-df76-5f4e-b1b8-33868bb12257" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="06883944-df76-5f4e-b1b8-33868bb12257" class="save-list-06883944-df76-5f4e-b1b8-33868bb12257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="06883944-df76-5f4e-b1b8-33868bb12257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1732264" class="tncms-block site-logo-container"><div id="site-logo-1732264" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/custom/image/7411142a-0ca3-11ea-b986-0b224c27f30e.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1732265" class="tncms-block site-follow-us branding-links"><div class="follow-links-1732265 default">
    
    <section id="block-1732265" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wiscnews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1732267" class="tncms-block site-footer-heading"><section id="block-1732267" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1732267 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-baraboo-news-republic"  href="/baraboonewsrepublic/" ><span class="nav-label">Baraboo News Republic</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-beaver-dam-daily-citizen"  href="/bdc/" ><span class="nav-label">Beaver Dam Daily Citizen</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-columbus-journal"  href="/columbusjournal/" ><span class="nav-label">Columbus Journal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-juneau-county-star-times"  href="/juneaucountystartimes/" ><span class="nav-label">Juneau County Star-Times</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-portage-daily-register"  href="/portagedailyregister/" ><span class="nav-label">Portage Daily Register</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-reedsburg-times-press"  href="/reedsburgtimespress/" ><span class="nav-label">Reedsburg Times-Press</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sauk-prairie-eagle"  href="/saukprairieeagle/" ><span class="nav-label">Sauk Prairie Eagle</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wisconsin-dells-events"  href="/wisconsindellsevents/" ><span class="nav-label">Wisconsin Dells Events</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1732268" class="tncms-block site-footer-heading"><section id="block-1732268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1732268 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-advertiser-services"  href="/pdf_d54f5ffa-30a6-11df-aecf-001cc4c002e0.html" ><span class="nav-label">Advertiser Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/members/join/" ><span class="nav-label">Subscriber Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legal"  href="/ads/legal-notices/" ><span class="nav-label">Legal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-project-public-notice"  href="http://www.wisconsinpublicnotices.org/"  target="_blank" rel="noopener"><span class="nav-label">Project Public Notice</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1732266" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1732266"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Capital Newspapers Inc., wiscnews.com</a>, 1901 Fish Hatchery Rd Madison, WI</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("da44fb7e-579f-5ff3-bdc5-22b2ab025c58")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/wiscnews.com/sports/high-school/softball" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=wiscnews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_da44fb7e_579f_5ff3_bdc5_22b2ab025c58 = false;
                var gallery_changed_da44fb7e_579f_5ff3_bdc5_22b2ab025c58 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .owl-stage-outer").height( $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_da44fb7e_579f_5ff3_bdc5_22b2ab025c58 = $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58').data('owlCarousel');
                $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_da44fb7e_579f_5ff3_bdc5_22b2ab025c58.prev();
                });
                $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_da44fb7e_579f_5ff3_bdc5_22b2ab025c58.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.ab3972c619ad5dd360ccfcb64f0493c7.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_da44fb7e_579f_5ff3_bdc5_22b2ab025c58_photo_modal = false;
                var gallery_changed_da44fb7e_579f_5ff3_bdc5_22b2ab025c58_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .owl-stage-outer").height( $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_da44fb7e_579f_5ff3_bdc5_22b2ab025c58_photo_modal = $('#gallery-items-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal').data('owlCarousel');
                $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_da44fb7e_579f_5ff3_bdc5_22b2ab025c58_photo_modal.prev();
                });
                $('#carousel-da44fb7e-579f-5ff3-bdc5-22b2ab025c58-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_da44fb7e_579f_5ff3_bdc5_22b2ab025c58_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1622790218"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/wiscnews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1618988617"></script></body>
</html>